Why is this game dont start to my psp?

  1. Why is this game dont start to my psp?

    User Info: mojong099

    mojong099 - 7 years ago

Answers

  1. It's either you dont have the Requirements of the upgrade or its your firmware. Thats all :D

    User Info: Provale

    Provale - 7 years ago 0 3
  2. Its probably because you have custom firmware or you have an old official firmware version and need to update your psp.

    User Info: narutovssasuke7

    narutovssasuke7 - 7 years ago 0 4
  3. To be precise, you need the v. 5.50 Gen-B
    or that's what I'm using.

    User Info: heyyal311400

    heyyal311400 - 7 years ago 0 2
  4. No u need firmware 5.55 or u need 5.50 gen-b with gen 4 and yoshihiros game dycryptor

    User Info: hacker6360

    hacker6360 - 7 years ago 0 2
  5. in order to play this game as a downloaded iso, you need to patch it with yoshihiro's 5.50 and 6.00 game decrypter.
    www.psp-hacks.com/2009/09/29/yoshihiros-5-55-6-00-games-decrypter-released/

    You can patch it yourself or you can download it patched already here:
    www.megaupload.com/?d=5SCUQE3X

    User Info: cjames222

    cjames222 - 7 years ago 0 2
  6. Me too i cant play this game in my psp...
    im using Version 5.00 is that enough?

    User Info: babianjinglah

    babianjinglah - 7 years ago 0 0
  7. Just go to seacrh files that are patched for 5.00 M33-6 . i'm running the game on 5.00 M33-6 using patched file. there are plenty of them around just make a little more effort in your seacrh. I wont recommend using decrypter as its too messy to learn how to use since there are so many psp versions now. since there are alrady patched file might as well just DL from it.

    User Info: ultralisk79

    ultralisk79 - 7 years ago 0 0
  8. And btw you dun nid 5.50 to run this game

    User Info: ultralisk79

    ultralisk79 - 7 years ago 0 0
  9. im playing using memory card, not umd but its still doesnt working, when i start the game its sais that "the game could not be started"
    so i think i need Version 5.50?

    User Info: babianjinglah

    babianjinglah - 7 years ago 0 0
  10. Look at wat i have posted like i said u dun nid 5.50 to run the game just find the file tat's patched for 5.00

    User Info: ultralisk79

    ultralisk79 - 7 years ago 0 0
  11. You need to use 5.50 d3 firmware to play the game

    User Info: xtrmntr03

    xtrmntr03 - 6 years ago 0 0
  12. U NEED version 6.00
    thats wat im using

    User Info: 07tenorior

    07tenorior - 6 years ago 0 0
  13. You can play it to on psp sytem software 5.00 M33-6

    User Info: Megazarth

    Megazarth - 6 years ago 0 0
  14. And what version of 6.00

    User Info: Megazarth

    Megazarth - 6 years ago 0 0

This question was asked more than 60 days ago with no accepted answer.

Answer this Question

You're browsing GameFAQs Answers as a guest. Sign Up for free (or Log In if you already have an account) to be able to ask and answer questions.

More Questions from This Game