Anyone else having trouble with Zelda Battle Quest Multiplayer?

  1. I am trying to play Zelda battle quest with my nephews but the game wont recognize them pointing at the screen when it asks us to. I have tried point myself as well, we even re calibrated the wii u sensor. Is anyone else having trouble?

    User Info: Lordofthecuccos

    Lordofthecuccos - 4 years ago
  2. Additional Details:
    They require you to be further back than I anticipated, I played it at a friend's place and it worked just fine. You have to be more than like 10 feet away it seems.

    User Info: Lordofthecuccos

    Lordofthecuccos - 4 years ago

Accepted Answer

  1. Found the problem, I was too close in my small room.

    User Info: Lordofthecuccos

    Lordofthecuccos - 4 years ago 0 0

Other Answers

  1. I can tell you that I've had this problem. I tested it again with the wireless sensor bar I had for my Wii, and use it for the Wii U. For me at least, I was having trouble getting that Wii U sensor bar to work right.

    User Info: Auranin

    Auranin - 4 years ago 0 0
  2. This happened to me once. I went to the menu and re-synced the Wiimote, and had no problems after that.

    User Info: Shade_Devlin

    Shade_Devlin - 4 years ago 0 0
  3. Make sure the sensor bar is plugged in all the way. It should pop into place.
    You can point a camera (like on a phone) at the sensor bar and see if it's on.

    User Info: HalEmmmerich

    HalEmmmerich - 4 years ago 0 0

This question has been successfully answered and closed.

Ask a Question

To ask or answer questions, please log in or register for free.