Question from KirbyKiller1111

Asked: 6 years ago

Guitar doesnt work... tech help?

I just got the game yesterday, and most of the stuff works. ut when I tried using the guitar, I got as far as the song selection screen when it said that the guitar had been disconnected. I noticed that the receiver was flashing and the light on the guitar was gone. Today, I got it to work for about 5 seconds, then nothing. The solid light has reappeared on the guitar, but the receiver is still flashing. Does anyone know how to fix this problem without sending the guitar back to the company and getting a new one?

Additional details - 6 years ago

Yep thats what i thought. thanks for the info "somebody"

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

What's worked for me before when the receiver is flashing is pressing the recessed button on the receiver--seems like that resets it or something. Beyond that, I would unplug everything and plug it back in, reset the Wii, and if that doesn't work, you have faulty hardware, send it back for a replacement.

Rated: +0 / -0

What is working for me is, when you start the game and that the guitar cannot find a receiver (that happens when all four lights are flashing), I press the icon button, I turn the guitar off and I turn it back on. It seems to work the first or second time always.

Too bad the manual doesn't explain what all those buttons are for...

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.