Question from megamania007

Asked: 3 years ago

I try to get on Multiplayer, and it won't load..?

All it says is "Please wait..." And I've let it on for about 3 hours. Is that normal?

Additional details - 3 years ago

Just did that and left it on through dinner.. and it didn't work.. ;_; And I've made sure that my connection settings were all right..

Additional details - 3 years ago

Turns out.. I had to make a third profile to get it to work. Thanks anyways for the help. :)

Accepted Answer

From: Flabnoodles 3 years ago

I had this same problem, but luckily its very easy to fix.
Okay, first of all, make sure you have like 60 blocks of space free on your Wii's memory.
Then, make a second profile on Black Ops and attempt to go on multiplayer using the second account.
It should say that you need to update/patch Black Ops. Do so.
Go back on your first account, and it should work.

Hope it works for you =D

Rated: +0 / -0

This question has been successfully answered and closed

Submitted Answers

STATUS

Well i just continually played around w/ the numchuk after the 4th try (each try 4 hours long)and it worked play around w/ the numchuk.

Rated: +0 / -0

happened also to me but after I tried to change the profile name or make a new one and it worked after I had to download a patch and now it works really good

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

Similar Questions