Question from Serpenttounge

Tolfdir Saarthal quest were is he?

Tolfdir wont show up at saarthal, the quest arrow is there, in front of the door, but he wont show up, ive waited for days and days, fast travlled to many places and back, he still wont show up.
How to fix this bug?

im using xbox

Serpenttounge provided additional details:

I just tried that gats, talked to everyone in the colledge, still noone showed up at saathar. waited hours, nothing

Serpenttounge provided additional details:

This has happned to me too, i havent touched the game for several weeks, ive tired everything i can think of, he and his goons do not show up at sarthall

tried waiting, talking to everyone at the collage, attacking people at the collage

annoying! cause my character is a magic user, and cant do the mage guild thing

im using xbox as well

Top Voted Answer

DragonbornSLX answered:

Travel to markarth and sleep for 24 hours then travel back then they will be back all of them that went to saarthal hope this helps you out mate
2 0

Answers

gatspe3d answered:

Try talking to the other novices in the hall of elements then go back.
0 2

gatspe3d answered:

When that happened to me thats what i did, also the female darkelf conjurer novice leaves somewhere, i also did a small quest for one of the mages and went back and they were all their. sorry if that doesnt help much.
0 2

bakuganlover answered:

This happened to me. All I did was go back to Winterhold to do a couple things, and come back a few minutes later and everyone was there.
0 2

Masterdebaitor answered:

When this mission begins, you should actually just walk with him there. Then he should for sure be there.
0 4

galderen answered:

Simply fast travel to another location and fast travel back to the Saathal location and they should be there now.

Make sure you actually located Saarthal on your global map before giving up and fast traveling away. Or else you might have to run all the way back here.

Hope this helps!

Gald
2 3

jammymacster answered:

Simple exiting to the main menu and then reloading your save will fix it.
2 2

Shadowmaster725 answered:

When takes look around the coffins he will stay behind for time then when you reach the end of the place he should come back to you saying," I was wondering when would I catch up to you, abd when you finish make sure o take the staff and the amlet fragment.
1 2

happysteve789 answered:

Hows about reloading the save?
1 2

jajatukik answered:

Just Do Some Other Quest Then Return There I Ever Had This Kind of Troubel He Never Came When Iwaited So I Skip This Quest Playing Other Suddenly Poof He Is There My Advice Play Another Quest FIrst Then Return There If It Not Working Maybe The Whole Sarrthal Quest Crash Or Glitching So Keep Waiting
1 4

roh756 answered:

Did you try going inside the saarthel?? they might spawn after going into saarthel.
1 2

Adenn666 answered:

I searched the quest on TESwiki and found that that was a listed bug and fortunetly had two solutions.

■For some users, Tolfdir doesn't appear at the meeting place outside of the Saarthal entrance and cannot be found anywhere between Saarthal and The College of Winterhold. This persists after waiting several days in-game.

■Solution: Traveling back to the college, entering the Hall of the Elements, and then returning to Saarthal (do not fast travel) fixed this.

■Another solution would be to fast travel to another area (Whiterun for example) and then turn off BOTH the "Under Saarthal" quest and the "Forbidden Legend" quest. You can then fast travel back to Saarthal, and Tolfdir will be there

Hope this helps, the only other solutions the site offered were for PS3 and PC. I haven't run into this problem yet on my Xbox so I can't really give you any tips from personal experience.
2 2

michaelpaws answered:

Wait until the next morning, he only goes to the place during the day
1 2

d3lta_shot answered:

Your best guesse is to reload a savefile from before you went to saarthal for the first time.

don't know much else...
1 1

emma15boat answered:

Can you get Adobe Flash Player to run on for the PS3?

I tried to watch some videos online with the PS3. But I couldn't watch them cause I got a message saying that I needed to install Adobe Flash Player. I tried ti install it but it sais that it's not compatible with the PS3. Is there anyway to install it or anyway I can watch videos without it?
1 1

AwesomeTactics answered:

Sometimes quests don't work if you're a vampire.Try curing this then start the quest.
1 1

JWATTZ20 answered:

I came across the same problem went up the hill towards winterhold and he was in battle with wolfs and a ice bear so that's probably what happened a and didn't continue until I defeated them
0 0

BlazingY answered:

Just fast travel away then travel back all fixed :)
0 0

The0dovah answered:

I killed one of the 3 makes that train with you and that seemed to work
0 0

This question has been successfully answered and closed

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.