Question from SarahMonster711

What to do when xbox won't recognize disc at all?

Sorry, this is a bit of a narrative but I figure too much information is better than too little. I have been playing Skyrim off and on since December of last year and, until yesterday, had experienced practically no glitches. My first remarkable glitch happened when Lydia would stand in front of Synderion's Field Laboratory in Blackreach and would not follow me. To get her to continue following me, I tried going up the Great Lift at Alftand. It worked, she was there when I arrived at the top. But when I went back down, the lift would load and glitch and load and glitch and finally load when going down to Blackreach. After fiddling around in Blackreach for awhile, I decided I didn't want to keep advancing the main quest and that I'd go screw around a bit back out in Skyrim. Despite my better judgement, I randomly decided to give Hearthfire a shot and downloaded and installed it. I got a letter from a courier in Whiterun which stated that the Jarl of Falkreath wanted to talk to me, so I went to see him with the miscellaneous quest active. When I engaged him, only his normal dialogue about what a noob Jarl he is was available. Nothing related to the letter or my doing a quest to become Thane was available. I stopped playing here and took it up again today. I still was not able to engage the Jarl in meaningful dialogue, so I figured this was just yet another glitch in my sudden onslaught of crap and decided to play elsewhere. I went on to complete another miscellaneous quest to find the source of power in Northwind Summit. After walking around like a lost fool for ages, I finally figured out how to get up to Northwind Summit and snuck up on the dragon from above while he was sleeping. I started to fight him and in the middle of the battle (I was kicking his butt, for the record) my game started lagging and finally froze with the controller buzzing away. I took the controller out to stop it from vibrating, but the game was shot, so I had to turn the xbox off from the front. I was angry and figured I'd have to go figure out how to get up the summit again, so I turned the console back on and attempted to start the game again. At this point, the disc would not even read.

This is where I am at now. I have scoured the interwebs for information on what I can possibly do to fix it. Many people mentioned having a disc read error back in Nov/Dec of 2011 but nothing seemed to be recent and the various ideas and suggestions for fixes were random and lacking a common solution. Based on info I got from threads about those older issues, I've cleared the cache of my console, moved the most recent autosaves to a thumbdrive, moved a few other more recent saves to my cloud, deleted some of the oldest saves, deleted Hearthfire, deleted the last game update, removed the hard drive entirely, restarted so many times I lost count I am able to load Fable III from disc and play my saved game just fine. I did not install Skyrim to the hard drive. When I pull out the hard drive and unplug my ethernet cord (I do not connect wirelessly), the game will read but only then. If the hard drive is in, and the ethernet is unplugged still no go. If I am signed in to xbox live, no go. If I am signed out of xbox live, no go. I am at a loss as to what to do. I tried going through the Initial Setup to see if that did any good, but it didn't.

Should I try reformatting it completely? Should I call Microsoft? Should I throw it out my window and never play another game as long as I live? I'm at a loss. Any ideas?

SarahMonster711 provided additional details:

I can only get the disk to read if I take the hard drive out and unplug the Ethernet cord. I can't install it if it won't read it, unfortunately. I would be fine if it was just my 360 wearing out because I could just have it fixed. It's not knowing what is doing it that's driving me crazy. Considering the fact that I was able to play Fable fine, and that the disc reads fine with the hard drive out and internet off, it makes me think the problem is something beyond the hardware itself... unless it's the just the hard drive.

SarahMonster711 provided additional details:

Well... maybe it was just tired. Just turned it on with Ethernet hooked up and signed in to xbox live and on the main launch page it had the option available to play it! It prompted me to reinstall the update I had previously deleted. Maybe it was just overheated? I have never been so happy to hear the opening music! =) Hopefully it won't pull this again. To anyone else who may have this problem, try just leaving it alone for awhile!

Accepted Answer

jammymacster answered:

Have you tried to install Skyrim? If you're able to install it then your game is glitching beyond belief. If you're not able to install it then it's either a problem with the disc or your 360 is starting to wear out. If you can borrow another persons copy or Skyrim and that one works then your disc is the problem. If that's the case install his copy and then yours should be able to run as it'll be playing from the HDD.
0 0

This question has been successfully answered and closed

Ask a Question

To ask or answer questions, please log in or register for free.