Question from ssassi

How do you shoot the kegs to open the door in Seq 3?

I've tried every combination of button pressing I can think of--he just juggles the musket and doesn't fire at the kegs. You can't move or go find another weapon. And yes, I'm aiming at the kegs on the ground like everyone says to do.

tg1115 asked for clarification:

Am having the same issue! Tried everything I can thing restart multiple times!!

ssassi provided additional details:

I restarted the sequence and I noticed I'm down there without a musket. I keep trying to equip the pistol and it's not working. Do you need to get down there with a musket after you take out the mercenaries?

Seems quite the glitch that it will let you get there without the tools to do the job. I've tried holding LT and aiming at ALL the barrels on the ground without the musket and none of them light up.

ssassi provided additional details:

I've restarted the sequence several times now and cannot get down to the keg shooting part with a musket, and he won't arm the pistol. What the hell!

I finished killing all the mercenaries with the musket in hand and yet when the game flashes to the keg shooting part, I'm disarmed. What gives?

As close as I've come in years to taking the game back to the store and playing something else.

ssassi provided additional details:

I've restarted the whole memory several times, but I keep getting to the keg shooting part without a musket to reload. What gives?

ssassi provided additional details:

By exiting the memory and restarting there's a musket you can pick up. You can't reload it, so i assume it's already loaded. But I've tried aiming at each and every one of the four kegs on the ground and none of them will turn white. This is maddening.


Answers

rickgolec answered:

I thought I had the same problem - don't aim at the barrels on the cart-type thing. Aim at the barrels on the floor in front of the cart. If it's working, they should get a white-ish highlight as you aim at them with LT.
0 0

tg1115 answered:

I actually loaded the game to my hard drive and had to restart the whole memory over. It finally let me reload make sure you are facing directly towards the wagon. I did that then all of a sudden the Ed cursor changes to white and I could shoot! Good luck it only wasted and hour of my damn time!!
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

More Questions from This Game


Ask a Question

To ask or answer questions, please sign in or register for free.