Question from Arazoth420

How do I solve "Rescue"?

I found my daughter had gone into Hobbe Cave and has been captured, I've tried twice now to finish it, but every time it's the same, I go in and slaughter the hobbes and get her out of the cage. It then tells me to escape so I slaughter more hobbes and get to the ladder to rockridge where it says to go. Climb out, and it says the task is to escape the cave and if I want to leave rockridge i gotta reload to before the quest. Do I have to just leave my daughter for dead, or what?

Arazoth420 provided additional details:

She disappears when I leave the cave though. I've never been able to take one of my kids out of the town they live in. Always after load screen they disappear.

Arazoth420 provided additional details:

Actually, I figured it out. You can't use the "follow" expression on her. She'll follow you regardless, and when using the expression she won't change areas. Also, my dude was evil, but working on getting good points for expressions.

Top Voted Answer

headscar918 answered:

My brother had this same problem. You have to go through the rookridge way, not just use the fast quest way. You must actually walk in and bring your daughter out to finish the quest.
2 0

Answers

Silentserenity answered:

Your wife/husband should be out side the cave, she/he should pick your daughter up and end the quest.
0 2

GaidenGuy123 answered:

Same for me, I sugest to just let the daughter die. Good or bad.
0 1

Juju_B answered:

It's likely a glitch inthe game =/

I ran into the same problem, I went tomy wife I talked to her etc . Ihead into hobbes cave follow the gold trail slay some Hobbes and save my daughter. Now here is something I found peculiar though while she still inthe cage she asks" I'm sorry for running away. Are youmad at me?" I would think she's only sayit once but she said it at least 2 to 3 imes before she got out of the cage and started following me. So yeah now she's following I escape the cave through the ladder lading to rok ridge, only find 1 my wife isn't there 2 my daughter does not follow me any more and 3 whether I try leavingor not I still end up reloading, or even peculiar still my character falls through the background and floats in the sky. Your probably thining this is a glitch becuase I've " fast traveled." but mind you my very last time Idecided to run all the way tohte hobbes cave and save ehr and the same result occured! I don't think you can fix this without any way of good morality in it. My only suggestion leave your daughter to die by the hobbes, kill your wife, or restart a new game. A glitch is a glitch and there is nothing we can do =/ other then to say thank Lion Head for a great game but should of worked harder to get rid of the miniscule glitches in the game. The game was exciting but this glitch jsut leaves me disappointed heavily
1 0

smallzF51 answered:

It happened to me just don't use the follow expression.for some weird reason the game thinks your in the town where he/she lives (your son/daughter) and will cause a weird glitch where your wife/husband isn't there and you'll have to redo the quest
0 0

seker456 answered:

The glitch happend to me also. I tried it 3 times. After the 3rd I finnaly did it but that time I didn't tell my son to folow me and it worked the other 2 times I told him to fallow me
0 0

This question has been successfully answered and closed

More Questions from This Game


Ask a Question

To ask or answer questions, please sign in or register for free.