Question from dogwhen

I can't dig up Lucien's diary! What should I do?

I have just finished killing the troll and my dog lead me to the dig spot, but the option to dig doesn't come up. There aren't any bad guys around so I should be able to dig, but I can't! What should I do?

dogwhen provided additional details:

Yeah, OK, but how do fix it? I've tried walking around and stuff but it doesn't give me the dig option. Anyone know how to fix it?

dogwhen provided additional details:

My brother could dig on HIS game but then he tried on mine and it didn't work, it just comes up with fetch!

Accepted Answer

dogwhen answered:

I just realised what happened. I thought it was a glitch so I deleted that game and started over, that's when I realised I sold my spade. Thanks for your help, it was nothing wrong with the game, I just did something stupid, so now I'm back at the beginning.
0 0

Answers

Holy_Morale answered:

Sometimes your dog gets 'stuck'. Sometimes mine goes back and forth over it multiple times before it will even give me a chance to dig.
0 1

This question has been successfully answered and closed


Ask a Question

To ask or answer questions, please sign in or register for free.