Question from metallicaman990

How do I solve The Rescue?

I am having problems with this quest. I finish the quest but every time I try to leave the cave via the ladder to rookridge my daughter doesnt follow me out I tried using the follow expresion and not using it but every time i go to exit she doesnt apper outside with me how do I finish this quest?

xxzomegaxx asked for clarification::

Did you just try fast traveling to your spouse's location, either way it's probably a glitch and you might as well give it up.

metallicaman990 provided additional details:

Yes I tried that but when I do it says you cant leave your child behind and gives me the option to reload or cancel the fast travel.

Accepted Answer

Archvelius answered:

Sounds like you might just have to bite the bullet and reload =(
0 0

Answers

Ratatoskr321 answered:

I'm having this same problem. I think it's just a glitch in the game, not much you can do.
1 0

Archvelius answered:

Can't you leave through another exit? I had something similar happen to me, and that's what I recall doing.
0 0

This question has been successfully answered and closed

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

More Questions from This Game

Question Status From
How do I solve "The Rescue"? Answered dogzarous
How do I solve "Rescue"? Answered Arazoth420
Problems with The Rescue? Open Darth_Terminus
Can someone help me with The Rescue quest? Open Giovanni122
The Rescue Glitch? Open Dark_Ninja6