Question from KillWill81

How do I make Sally open the door to reach the bridge on the alien ship?

Im at the part on the alien ship where u can see the Earth through the window on the floor.Sally,I assume, is suppose to open the next door?Well she wont move.And if this is a glitch Im highly pissed because Im at level 26.


Answers

Wandrian answered:

Try pushing her to the door. If that doesn't work, reload a previous save. That's all you can do :(
0 0

TheBonsaiSlaya answered:

Is she a child? I recall the vault (fallout wiki) saying something about child at heart... Or is it a glitch?
0 0

killallnite42 answered:

Its a glitch i got the same crap and had to start all over
0 0

fallout3raider answered:

Save the game before pressing the button and if sally runs away exit the game and try loading it again it worked for me
0 0

xSkitZx answered:

Having the same problem, every time i load the save she does the same thing, blinks in and out of the room on the teleporter, when i follow her she runs to the 'inaccessible door' and just stands there with soma saying 'lets go this way'
0 0

elvampire666 answered:

Yeah, its a glitch i had the same thing except my problem was that she never teleported to the room and i was over encombured that particular has alot of problems there is no fixing it just load your last save point and try again.
0 0

larethal answered:

OK, here's what happened to me.

I came in through the airlock after the spacewalk. I hit the button to power up the teleport. Either all of them would come in and run straight back into the teleport. Sometimes she opened the first door, but as she appears behind the door she ran straight to the teleport, and as I followed her and the rest of the crew they were running against the inaccessible door.

I was stuck here for a long time..

I kept reloading from the spacewalk, I tried to give console commands to move Sally to me at the glass floor room. I tried disabling her and enabling her. I didn't give up though, I was not ready to go through this whole mothership again.

This is random but this did it for me, at least now I'm at the second door. Might have just been lucky that this time it worked, as I fooled around, or then it might have something to do with it.

I loaded up from the spacewalk autosave, I came in, powered the teleport, and had her open the first door. I waited an hour as she was climbing through the little hole on the wall. After the hour she came out and didn't walk away. Then she went to the second door, and I got the dialogue of the glass floor.

Keep trying, because it will eventually start working. I tried to verify steam cache also, but it found no corrupt files. Try all kinds of different ways, like standing in different places as you wait for her, press wait button and wait for 24 hours or a few hours etc. And save at random spots but don't lose your spacewalk save, since that is the one I loaded from before it started working for me, I think.
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.


Ask a Question

To ask or answer questions, please sign in or register for free.