Question from GastonJacques

Asked: 4 years ago

Huge bug problem in Wasteland Survival Guide quest?

I've taken the first quest in the third batch of Moira's

Additional details - 4 years ago

The text seems to have disappeared? I'll try again:

I've undertaken the first quest in the third batch of Moira's "Wasteland Survival Guide" book, I'm supposed to go to a library and get some old books. Every time the same thing happens; I come out of Megaton, walk a short bit, kill two Raiders, walk a bit further and then the game freezes. Needless to say, this ruins the entire game for me. Is this a known bug, and is it possible to get around it somehow?

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

Have you tried doing different things, like fast traveling straight out of Megaton, or avoiding the Raiders? In addition, check out fallout.wikia.com, where there are pages on lots of different areas, characters, etc, with notable bugs. Alternatively, you may be able to ask Moira to start a different part of the quest, but it may be too late for that.

Rated: +0 / -0

This used to happen to me alot too but over by rivet city instead, try cleaning your game disc and then try going past that part, if that doesnt work then clear your system cache on your hard drive, idk why but this worked for me, it just deletes your updates that are on your console and reapplies them when you play the game again

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.