Question from VersitilePixels

How do I solve (Captured!)?

I don't understand. In the quest, me and Alistair are stuck in the cell and after you do all the crap to get there and open the cell, my main person just sits there and I don't know what's wrong or why she won't get up. I tried talking to Alistair and he just says the same thing over and over.

Answers

con12thetiny answered:

Have you tried using the door or perhaps talking to the guard who patrols outside.
0 0

Nedap answered:

I think its some sort of glitch. I got it too. If you open the door with a rogue instead of the key on the Jailor it won't trigger the cutscene that sets them free.
0 0

Locksbane answered:

Sounds like a glitch. I did this with my main, a rogue, who picked the lock and had no problem getting out of the cell. There was a cutscene when I first found myself in the cell but that was the only one I remember.
0 0

This question is open with pending answers, but none have been accepted yet

Answer this Question

You must be logged in to answer questions. Please use the login form at the top of this page.

More Questions from This Game

Question Status From
How do i solve one of the quests? Answered Sammylove101
How do I solve the landsmeet? Answered devilhunter66
How do I solve Bownammar? Open spartiotis
How do I solve get a 250 damage hit? Answered animerj
How do I solve landsmeet? Answered hornekeric

Ask a Question

To ask or answer questions, please sign in or register for free.