Question from Borrii

Codex wall finished, placed the egg of eden thing then nothing will happen. help?

So ive finished the codex wall and have placed the egg of eden thing on the stand. but nothing has happened. it is just allowing me to interact with the codex wall again and even when i do that nothing happens. any ideas?

Borrii provided additional details:

Yeah, ive finished it and lined them all up, placed the piece of eden and now nothing is happening

Top Voted Answer

ennsy908 answered:

You have to use your Eagle Vision, when you do this red lines will appear on the codex wall, then all you have to do is rotate all the codex pages so that it ends up looking like a map of the world
2 0

Answers

MCage answered:

I hear the map looks right if the US East coast is wrong, try rotating that tile, hope this helps.
1 1

Djjb2009 answered:

Mccage is right.
0 1

comraderie33 answered:

there is also a spot in the upper right, about where china is, that has the assassin symbol on it in white. This peice looks correct pretty much anyway you turn it, but to get it right, make sure the symbol is the right way up. This was the peice I got wrong...i spent like 15 minutes fiddling with the U.S. east cost before i tried that peice, and it worked!
0 0

mxs1026 answered:

Once you have all the pieces in the proper place you will see several assassin seals scattered across the map. The seal that appears to be close to washington DC is upside down. Turn it around making the symbol the right way and a cutsecene will ensue revealing the location of the vault
0 0

demonic_reaper answered:

Use Eagle vision on the codex wall, the tricky spots are Europe, Eastern U.S., and East Asia (where China, Korea, and Japan are located). Once the map is complete, the game should automatically zoom you out and a cut-scene will follow (unless you haven't placed the apple in it's pedestal already...)
0 0

Ralfie62398 answered:

Did you ever notice the assassin seals are connected the the other assassins in the sancuary and its a map of the world >.> and took me like 20 mins lol becuz i found out it was a map of the worl starting with USA lol...
0 0

saffire345 answered:

After reading the other answers, I would just make sure that you can no longer rotate any of the pieces. If it still lets you rotate pieces, you haven't lined them up properly. When you do it'll play some music, probably some flash graphics, but most notably, you will no longer be able to rotate any of the pages. If it doesn't let you rotate them and nothing still happens, then I would assume it's a glitch.
0 0

Hillbilly74 answered:

The codex pieces make a map of the world in Eagle Vision. If nothing has happened when you have it finished. Make sure the pieces are turned in the right direction, especially the East coast of America. It looks right both ways. Found that out the hard way.
0 0

This question has been successfully answered and closed

More Questions from This Game

Question Status From
Codex wall? Open Haseo16
Codex Page #7? Open feelingsolution
How do you get the 4th codex paper? Open sharrodlaura
Last Codex Page? Open Yamcham
Last 2 Codex pages nowhere? Open Jaxx89

Ask a Question

To ask or answer questions, please sign in or register for free.