Question from dimmywolf

Asked: 4 years ago

Main quest boomers glitch?

I am on the quest to meet the boomers now everything i have read tells me that when i get to the gate someone will talk to me.i have tried everything and it is not working so i can not complete the main quest.i have heard this is a glitch so is there a patch for this orany thing elses i can do?

Additional details - 4 years ago

I have completed several quests since then and still can't get in.I tried several ideas from here of getting someone to talk to me and still nothing.I am starting to think it was a waste of money buying the game if i can't finish it but i sure hope i am wrong.

Additional details - 3 years ago

well i tried everything and nothing worked but then i thought maybe i will start a new game.It actually worked.For whatever reason my first character didn't work but the second one did.Weird eh?

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

Bethesda games can be very buggy. When I reached the gate I was forced to talk to a man holding a rocket launcher, which lead me up to talking to thier leader in the base. But If you can revert to a previous save, try doing an other mission before trying the boomer mission again.

Rated: +0 / -0

I encountered the same problem. I got to the gate, the guy told me to wait for Raquel, and she never came. What I did was simply quick travel to Fields' Shack then I spoke to Fields to collect my wager with him. I then quick traveled back to Nellis and Raquel was there to speak with me and she let me in to talk to the community leader. I hope this helps for you.

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.