Question from Tdawg906

Asked: 3 years ago

glitch in I Put a Spell on you?

It says to report to Colonel Hsu but there is no dialogue option to do that. Any way to fix this?

This question is open with pending answers, but none have been accepted yet

Submitted Answers

STATUS

I have had the same problem. I believe it was my second character. anyways no there is no way to fix this that i know of. i have tried just about everything. Maybe its just a bug that they didnt fix or something?When i made a new character though i didn't have the same problem. Hope that helps.

Rated: +0 / -0

This quest is known to be really glitchy, especially if you're playing the Legion side. I made it through the quest just fine playing as an NCR-friendly character, but as a Legion-friendly character, I encountered some glitches that are not fixable.

You could always try clearing your console's cache and reloading your gamesave, but that's not a guaranteed fix.

Rated: +0 / -0

I have had the same problem twice. I did it again last night and it worked. In a previous one i saved the monorail & it wouldn't let me finish it(pre patch). I did it last night (post patch) and couldn't save the monorail and then talked to Hsu and it completed.

Rated: +0 / -0

Respond to this Question

You must be logged in to answer questions. Please use the login form at the top of this page.