WoW Optimization?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. World of Warcraft
  3. WoW Optimization?

User Info: Kahroo12012

Kahroo12012
4 years ago#1
Ok so I'm coming back to WoW after a year away from it and I downloaded the patch and whatnot and not this WoW Optimization is taking forever and it doesn't even look like the bar has moved at all. Is this normal?

User Info: Veliconis

Veliconis
4 years ago#2
I started playing again yesterday after a 4 month break and I had to do the optimization thing. It took about 20 minutes or so.

Do you have a decent PC? That could be another issue if your PC is dated.
Your = belonging to you, you're = you are, their = belonging to them, they're = they are, there = not here.

User Info: Kahroo12012

Kahroo12012
4 years ago#3
Veliconis posted...
I started playing again yesterday after a 4 month break and I had to do the optimization thing. It took about 20 minutes or so.

Do you have a decent PC? That could be another issue if your PC is dated.


Yeah my laptop is kinda of crap.

User Info: Veliconis

Veliconis
4 years ago#4

From: Kahroo12012 | #003
Veliconis posted...
I started playing again yesterday after a 4 month break and I had to do the optimization thing. It took about 20 minutes or so.

Do you have a decent PC? That could be another issue if your PC is dated.


Yeah my laptop is kinda of crap.


That could be it since it's doing a number of things to optimize your installation and the likes.
Your = belonging to you, you're = you are, their = belonging to them, they're = they are, there = not here.

User Info: Kahroo12012

Kahroo12012
4 years ago#5
Veliconis posted...
From: Kahroo12012 | #003
Veliconis posted...
I started playing again yesterday after a 4 month break and I had to do the optimization thing. It took about 20 minutes or so.

Do you have a decent PC? That could be another issue if your PC is dated.

Yeah my laptop is kinda of crap.
That could be it since it's doing a number of things to optimize your installation and the likes.


Ok it is now 2:28 am and I had it going since 6pm. WTF it hasn't move since.
I also have it installed to C:\World of Warcraft if that makes any difference.
http://i78.photobucket.com/albums/j98/Xetrox4/WTFBlizpatchthatsht.png

Should I keep on waiting, reinstall, or what?

User Info: Veliconis

Veliconis
4 years ago#6
Jesus, what the hell? o_O

When it's running, is your little light indicating that your processor is working coming on at all?

You may want to contact Blizzard if you can't get it working.
Your = belonging to you, you're = you are, their = belonging to them, they're = they are, there = not here.

User Info: vahndragonwing

vahndragonwing
4 years ago#7
Kahroo12012 posted...
Veliconis posted...
From: Kahroo12012 | #003
Veliconis posted...
I started playing again yesterday after a 4 month break and I had to do the optimization thing. It took about 20 minutes or so.

Do you have a decent PC? That could be another issue if your PC is dated.

Yeah my laptop is kinda of crap.
That could be it since it's doing a number of things to optimize your installation and the likes.

Ok it is now 2:28 am and I had it going since 6pm. WTF it hasn't move since.
I also have it installed to C:\World of Warcraft if that makes any difference.
http://i78.photobucket.com/albums/j98/Xetrox4/WTFBlizpatchthatsht.png

Should I keep on waiting, reinstall, or what?


Try closing it and then reopening it.
"Is metroid's gun part of his suit or is it part of his arm, like the guy from final fantasy 8?"

User Info: Nightbird_X

Nightbird_X
4 years ago#8
Quote:Veliconis posted...
From: Kahroo12012 | #003
Veliconis posted...
I started playing again yesterday after a 4 month break and I had to do the optimization thing. It took about 20 minutes or so.

Do you have a decent PC? That could be another issue if your PC is dated.

Yeah my laptop is kinda of crap.
That could be it since it's doing a number of things to optimize your installation and the likes.

Ok it is now 2:28 am and I had it going since 6pm. WTF it hasn't move since.
I also have it installed to C:\World of Warcraft if that makes any difference.
http://i78.photobucket.com/albums/j98/Xetrox4/WTFBlizpatchthatsht.png

Should I keep on waiting, reinstall, or what?

@Kahroo12012

Just stop it, restart your comp, then try again.
Sent from my iPhone via PowerFAQs 1.9
  1. Boards
  2. World of Warcraft
  3. WoW Optimization?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived