General fault error, with awp mod

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Postal 2
  3. General fault error, with awp mod

User Info: solaris32

solaris32
9 years ago#1
I tried making an account at rws, but I have to wait for an admin to clear me, whenever that happens.

Ok so I bought the fudge pack and installed everything. I like the awp (a week in paradise) mod because it enhances so much of the original postal 2, but every once in a while the game will crash and I will get a general fault error. With my research I have seen that this problem is fairly common, but I have found no possible solutions. Has the mod not been updated since the release of the fudge pack? Does anyone have any fixes, patches, or anything, even if they're not official? Thanks much, I want to enjoy this game without it crashing.

I have a laptop with xp sp2, 1.7ghz dual core, ati mobility radeon x1400 graphics card, and 1 gig ram.
http://hilldabeast.com/hillpics/babyeater.jpg

User Info: solaris32

solaris32
9 years ago#2
My bad, it's "general protection fault".

Anyway, I have good news! After tedious experimentation with the hardware settings, I think I've found a fix! I have bystanders set to 30, and corpses set to 0, as well as limb and head fix checked. Everything else can be to whatever you want, but I believe the problem came from having too many corpses, and sometimes too many bystanders. Even on zero, corpses will still stay, but they will disappear within a minute.
http://hilldabeast.com/hillpics/babyeater.jpg
  1. Boards
  2. Postal 2
  3. General fault error, with awp mod

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived