Please help me get mods to work.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Minecraft
  3. Please help me get mods to work.

User Info: Pffrbt

Pffrbt
5 years ago#1
Despite following the instructions exactly, I can not get Modloader or any shader mods besides water shader to work.

Modloader just straight up crashes Minecraft every time. Sonic Ethers Unbelievable Shaders v08 1.2.4 and 1.2.5 (Windows) simply doesn't work. The only one I've managed to get to work is water_shader_v5b1.2.5 and I followed the same sort of instructions given for the previous two.

What's causing these to not work?

User Info: thrashmetal59

thrashmetal59
5 years ago#2
Are you deleting the META-INF folder?
Slayer > KISS and Quiet Riot. People that agree 10http://media.pcgamer.com/files/2010/09/PC-Gamer-Minecraft-cover1.jpg

User Info: genandnic

genandnic
5 years ago#3
I think on the thread it says that some graphic cards aren't compatible with the shaders. :(

User Info: Pffrbt

Pffrbt
5 years ago#4

From: thrashmetal59 | #002
Are you deleting the META-INF folder?


Yes.

From: genandnic | #003
I think on the thread it says that some graphic cards aren't compatible with the shaders. :(


I've tried it on two different graphics cards.

User Info: mercenary666666

mercenary666666
5 years ago#5
Mods only work with beta i believe

User Info: chaosgamer99

chaosgamer99
5 years ago#6
mercenary666666 posted...
Mods only work with beta i believe

That doesn't make any sense, what so ever.

There are plenty of Mods that work with Minecraft-Official Release 1.2.5

Don't know what you're talking about?
I see the world, and hear it. You see it different. I see light, and you see dark, We are different, but bounded together for eternal greatness.

User Info: Pffrbt

Pffrbt
5 years ago#7
Help please.

User Info: mercenary666666

mercenary666666
5 years ago#8

From: chaosgamer99 | Posted: 5/12/2012 10:59:14 PM | #006
mercenary666666 posted...
Mods only work with beta i believe

That doesn't make any sense, what so ever.

There are plenty of Mods that work with Minecraft-Official Release 1.2.5

Don't know what you're talking about?


Sorry, i don't deal with mods too much i like to enjoy the game for what it is. And every mod ive tried after installing them correctly and anything never worked, and ive been told before that mods usually only work for beta. But youre right im an idiot.

User Info: Iilpapa

Iilpapa
5 years ago#9
Look up Magic Launcher. It will install the mods for you. If you screw that up then just go hit your computer with a brick.
http://www.mediafire.com/?as23z53adfzxb57 Download to my alpha of my game, a text based rpg. This is the third version

User Info: Purely_Luck

Purely_Luck
5 years ago#10
^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^^

All you need to know. Although there is a mod that i want to use for a pvp server that requires modloader, even with Magiclaucher, so what do? Also I don't have software like WinRAR or 7zip soooooo.....
http://i.imgur.com/DmpRg.jpg
Best Mundo player on Gamefaqs.
  1. Boards
  2. Minecraft
  3. Please help me get mods to work.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived