PS3 Controller

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: FireKatKid

5 years ago#1
Hey, have an issue with the DS3 Tool program to use controllers on the PC.
I set it all up and even managed to get the PS3 controller to work once, under "XBOX emulation" mode for splitscreen in Dungeon Defenders. However, it hasn't worked at all since then, as I went out to fix the controls for the PS3 controller in the Dungeon Defenders configure menu.

Anyone know why it would only work that one time? Anyone happen to have a solution?

User Info: zenxacred

5 years ago#2
- open up DS3 tool. make sure that the controller is showing as connected.
- select Xbox360 controller emulator. check the configuration to make sure you haven't changed anything.
- in the LED box, select custom and pick anything but all 4 or just 1. (mine is set to 2 and 4)
- hit enable on the bottom of the profiles window. your ps3 led should now show the led lights you picked in custom.

if it still blinks, go to the driver page and unload/reload the drivers. unplug/replug the ps3 controller if you have to. (if you do, exit ds3 tool and restart it)

now. since you cahnged the configs on the dundef splash page tool, you need to verify the game files in steam. (library>dundef>properties>local files>verify integrity) to reset the controls you changed.

it should work now.

quick note: it must be a real ps3 controller, not an offbrand.
~ SG/Zen ~
XBL/Steam: ZenXacred

User Info: killme22

5 years ago#3
Try unplugging the controller, plug it back in and then quit motion joy from the task bar on the bottom right handcorner of the pc. Then start it up hit enable and it should work. If that doesn't work then load the driver from the driver manager and quit motion joy then restart.
The MASTA SHAFTA !!! Home of the UAV Clan

User Info: FireKatKid

5 years ago#4
Alright, well those worked. Apparently the issue is that the game throws a hissy fit if I change the in game controls for the controller. C'est la vie. I'll just try later in the DS3Tool if changing those controls still allows it to work. Thanks.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived