Relic Glitch - Research Base! Cannot 100%!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Tomb Raider
  3. Relic Glitch - Research Base! Cannot 100%!

User Info: dandan

4 years ago#1
I have came across a glitch on the Research Level that prevents me from getting the last relic!

I opened the chest and the helmet did not shown up :( I thought i see wrongly so I reload back a backup game save which I have not open the chest yet.

To may Alas, the chest was opened but nothing was shown and the chest disappeared after that, and the game autosave by itself.

Now I am stuck with 41/42 relics :(

On the map it shows the location of the relic yet it sends you to level 3 near the elevator and there is nothing there. It seems impossible to get the last relic! Game Breaking 100% :-(

I have try to uis before I
Monster Hunter 2G -- Newbie Forever

User Info: Qc_Stryder

4 years ago#2
You probably didn't get the relic then. It's somewhat hard to find so look harder.
Qc_Stryder said that^^

User Info: EspicaGF

4 years ago#3
Does it show as picked up in the map?
Have you tried turning off you ps3 for 30 seconds or so then reloading the game?

I've ran into two glitches. Possible SPOILERS

First was in the very first camp fire, I couldn't use it but I could go further until I couldn't progress. I tried for an hour, I reloaded a check point and it took me right to the camp fire cutscene.

Second was in the white plane crash area (a village), there were two GPS caches I couldn't pick up, they showed in the map but there was no prompt. I reloaded check point, didn't work. I had to turn my ps3 off and reload the game, I could pick the caches after reloading the game.

User Info: dandan

4 years ago#4
It is confirmed as a bug. Others also encounter this bug.

U can read more with screenshot captured in the following link too

The relic is still listed as uncheck on the map. You can use the R2 to check where the location is. But when u reach where it supposed to be. The R2 location will suddenly show u and change to another location near the evelator which there is no way u can access there :(
Monster Hunter 2G -- Newbie Forever

User Info: Lugadokastro

4 years ago#5
This happened to me and the fix was that it's in a entirely different area
Go all the way back to the lower level where there's water
There's a spot to climb back up and another platform to climb next to it
And behind there is a relic box

Use a YouTube video to show you

User Info: MidgardDragon99

4 years ago#6
Yeah if this is the relic I'm thinking of it's just hard to find. You can see it behind a rock wall with a small hole in it. Instead of going into the base, turn around and drop down into the water. Go back until you see a climbable wall with boards at the top. Use a grenade to blast the boards off then climb up. It'll lead you right to it. It's not near the elevator even though it looks like it is if you follow the marker.
3DS FC: 4639-9048-2382, Wii FC: 4558-6862-5396-5206, PSN: MidgardDragon
DD Pawn:

User Info: dandan

4 years ago#7
Thank guys for the tips and helps :) will try again after work tonight :-)
Monster Hunter 2G -- Newbie Forever

User Info: dandan

4 years ago#8
Thank guys :) I got the relic now.

I wonder how I can miss it. Hee finally got my Gold Trophy.

Million Thanks again for the help :)
Monster Hunter 2G -- Newbie Forever
  1. Boards
  2. Tomb Raider
  3. Relic Glitch - Research Base! Cannot 100%!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived