Dragon wall/word glitch

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Dragon wall/word glitch

User Info: La_Harl

6 years ago#1
So I just read a word off a word wall, had the display pop up "You've learned a new shout - Statue, Ice Form" but when I go to my shouts menu to activate it it says I haven't learned it yet...

Some backstory: I had just gotten "Ice, Ice form" from Saarthax and had activated it. Its as though the word never gets learned, but I can't read it off the wall again. I sure hope this doesn't mean I can't learn any more shouts, or that I can only learn the first word.

Super annoyed.

User Info: KnuxtheTurtle

6 years ago#2
You're character is illiterate, obviously.
I used to have a sig.... until it took an arrow to the knee.

User Info: TheApd_Returns

6 years ago#3
maybe im misreading, but did you spend a dragon soul to unlock it once you read it?

its kind of a dumb system, since most people will have more than enugh dragon souls, making it redundant to force you to go into the menu. (much like why they got rid of repairing equipment)
You can thank Reagan for indirectly funding the Colombian XBL account theft ring

User Info: La_Harl

6 years ago#4
KnuxtheTurtle posted...
You're character is illiterate, obviously.

Not illiterate, more like extreme short term memory loss?

Here's my exact scenario:

I just found the first word of Ice Form (Ice) when I ran through Saarthal. I didn't activate it because I didn't have a soul to do so (new character, haven't taken down many dragons yet). Had a quest to hunt a dragon at Mount Anthor, which happens to be the location of the second word of Ice Form (Statue). Killed the dragon and got his soul.

On one try I approached the word wall with my one dragon soul and "Ice, Ice Form" unactivated. No dice. I reloaded and tried again with it activated but again no dice. Does that help illustrate my predicament?

User Info: OneFastRam

6 years ago#5
Once you learn the word you still have to spend the dragon soul by hitting x (or square if your on ps3) in order to activate the shout for use.
**** longears, trying to take easter away from jesus

User Info: LadyTeleute

6 years ago#6
I am having this exact problem. To clarify, the issue is NOT that I need to unlock the shout with a dragon soul. I have done that many times and I know how it works. What is happening is that the word is not appearing in my shout menu at all. And yes, I am certain that this is not a word I already know - it's the second word of the elemental fury shout, and I currently only know the first.

Anyone else have this issue or know a way to work around it? I may end up just avoiding this word wall until it's fixed with a patch, but I'd really prefer not to if there's another way around it.

User Info: LadyTeleute

6 years ago#7

User Info: ZardoZsays

6 years ago#8
had it happen with word two of disarm, never showed up as greyed out and wall was spent, this is why I save every two minutes.
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Dragon wall/word glitch

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived