Battle of Fort Sungard/Snowhawk Fix (PS3)

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Battle of Fort Sungard/Snowhawk Fix (PS3)

User Info: thadman90

5 years ago#1
Had a lot of trouble with this one. From what I can see, a lot of people are having problems with this quest line too.

The bugs I've experienced were:

1) Not being able to report in to Galmar.
2) No men attacking the fort. Sometimes the objective becomes complete when you approach the arrow, sometimes not. If the arrow is in the right place (i.e. where the men should be) the objective seems to complete more often than not; if the arrow is in the wrong place, no objective complete)

Here's how I fixed it (PS3).

1) Before you turn in Compelling Tribute/A False Front, visit the Fort and clear it of bandits and horses. I did all the interiors too, just to be sure.
2) Get a follower and leave him/her where the quest marker should go - where the men show up.
3) Turn in the preceeding quest and report in to Galmar. If the option doesn't appear, try attacking Galmar once, unarmed. Otherwise, load an autosave and try again. Switching the quest from active to inactive seems to help sometimes.
4) Fast travel to the fort directly. When you get there, both sides of the battle should have spawned.
5) Complete the quest.

I tried the Battle for Fort Snowhawk about 10 times...this was the only combination that worked. My thinking is that if your follower is nearby the fort, the game is keeping tabs on her (where and how long she's been waiting). This might allow the enemies and allies to spawn.

Be sure to save often.

User Info: haneru0926

5 years ago#2
Just tried this.
Worked perfectly.
You are awesome man!
Thanks a bunch.:D

User Info: TeryonBust

5 years ago#3
I found a really strange fix to complete "The battle for fort sungard":

This worked for my character who joined the imperials. I finished the main quest, i gave markath to the stormcloaks in exchange for riften. I was very frustrated as i tried everything, so i walked into markath, hoping to find anything related to the forsworn in fort sungard, i ended up killing everyone in frustration. I attacked the Jarl, which happens to be the silverblood person. The moment his HP dropped and he went into the kneeling position, the fort sungard quest was completed.

I have no idea what repercussions this may have on your game, but it helps to get pass the quest. This may be unneccesary if you can wait for the patch, but if you're itching to finish the civil war, this may be a fix.

Someone should confirm, because this may just be a freak coincidence for me.
hope this helps someone.

User Info: imnotlonewolf

5 years ago#4
@ above poster

its not really a fix, when you do that the next mission in the questline ends up being bugged as well, usually by not being able to report in to whomever it is you need to report to. its pretty much 100% certain that doing that breaks the questline. i hope you have an old save you can revert to and fix it another way
PSN : uhBrundleSeth

User Info: RELLIK65

5 years ago#5
I completed the stormcloak quest line, yet was never given the fort sungard mission. Now I have to do it again in hopes to get the trophy.
---Survival of the equiptist---
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Battle of Fort Sungard/Snowhawk Fix (PS3)

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived