Skyrim Intro Glitch - Dragon will not land!!!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Skyrim Intro Glitch - Dragon will not land!!!

User Info: NuclearBullet

5 years ago#1
I'm getting this weird glitch and I tried starting a new game three times (kinda annoying after you spend quite some time customizing the look of your avatar).

Right before the imperials are about to cut off my head, there's a screech from the dragon hovering overhead. I know that this dragon is supposed to land and cause chaos which breaks you free, but this time, the dragon won't land!!!

I tried restarting the game three times and each time, the dragon just flies around and never lands on that tower. The game didn't freeze or anything, but the dragon keeps flying around...

User Info: FaPaThY

5 years ago#2
What dragon mods are you running? If you're using that one that makes dragon huge, that could be a problem. There's also some mods that recommend disabling until you're done the intro part.
"Because I realize I want you. Guts."
"....... Are you a ****?"

User Info: Crono3001

5 years ago#3
FC: 4381-7135-3879 Name: Hyosuke Town: Windia
Rune Factory - FC: 2792-8122-2749

User Info: NuclearBullet

5 years ago#4
Thanks for such a quick reply, I'm not using any dragon mods, however, I have these mods loaded:

18 black kataanas
dragon bone weapon packs 1 and 2
ff7 bustersword
ff7 masmune and souba
magicka sabers
smithing perks overahaul balanced
sos - the wilds
warglaive of azzinoth
weapons and armor fixes

User Info: thoughtsoutside

5 years ago#5
woah. disable everything that isn't simple (examples = textures).

User Info: Post_Crisis

5 years ago#6
Yeah its the most scripted event in the game with tons of throwaway npcs and such. Id do it vanilla -Spoilers?-

till you are out in the free world
Interweb grahmerr - cereals biznus

User Info: NuclearBullet

5 years ago#7
Thanks guys, I disabled it all and figured out what the conflict was being caused by

The customraces and newraces were conflicting with each other and possbile oriental race. Those two mods brought a lot of options during character creation, but I chose to use the orientalrace instead...

Thanks guys...

User Info: Cemmos

5 years ago#8
Those are the only ones I could see in there that really stood out as a problem. Glad you got it fixed though.
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Skyrim Intro Glitch - Dragon will not land!!!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived