Carriage broken?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: Caeez

5 years ago#1
well been playing skyrim a lot since release, never tried carriage before, but now I wanna get to riften and I figured I'll use the carriage. After selecting destination I go to the back and hit use, my character goes on the back of the carriage... and nothing happens... why is this happening?

User Info: nileppezdel77

5 years ago#2
Curious as well. Not working for me either.

User Info: Caeez

5 years ago#3
Bump for someone to bless us with their knowledge!

User Info: nileppezdel77

5 years ago#4
Figured it out. I was over-encumbered. If you are holding more weight than you are supposed to be able to, the carriage won't leave.

User Info: Skeet1983

5 years ago#5
Carriage won't work for me either and I even tried tgm, which is god mode and also allows you to carry infinite weight... Thoughts?
All shall bow before the allmighty Big Rigs

User Info: Gothann

5 years ago#6
For those using God Mode, the game must be re-checking your real weight limit versus what you're carrying.
Fair does not exist. Fair is a word from a world of happy fantasies.

User Info: cjnoone

5 years ago#7
For those people, open the console, type in 'player.setav carryweight 9999', use the carriage, save the game and reload. Your carry weight will be back to normal, and you'll be in the new area.
If your AC:WW game is bricked, contact me at {at} gmail {dot} com. I will unbrick the cart and restore your save file. Only cost is shipping.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived