White Phial Quest bug

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: JBMaverick84

5 years ago#1
I've had the Repairing the White Phial quest for a while now and I can't complete it. I've collected 2 of the required items, but I can't get the Briar Heart to register.

When I first killed the NPC specifically identified by the quest, I was already carrying 3 regular briar hearts (they didn't register for whatever reason) and once I picked up the one off the NPC, it treated ALL my briar hearts as quest items (couldn't drop, eat, sell or turn into potions), but still didn't register that I'd picked up the item for the quest.

Eventually I used the console to remove the bugged briar hearts and hoped the NPC would respawn (he already had as a result of this quest, I'd killed him before as part of the Red Eagle quest line). It's been probably several weeks in game-time, the rest of the camp below him has respawned, but his corpse remains right where I left it.

I resurrected him with the console, killed him again, picked up the briar heart after making sure I had no regular ones in my inventory, still wouldn't register I'd picked up the item for the quest (the briar heart he resurrected with apparently became a standard alchemy ingredient). I've tried using the console to add the misc-item briar heart rather than the ingredient item to my inventory, the item is added to the misc items but doesn't trigger the quest. Any ideas?

User Info: Galahaut

5 years ago#2
player.setstage ms12b 60

Should put you on the "Return to Quintus" objective and you can proceed from there.
Keybards - http://posts.keybards.com
Bobblehunt - http://www.newvegasnexus.com/downloads/file.php?id=35110

User Info: JBMaverick84

5 years ago#3
It does put me at the return stage of the quest, but it's still apparently waiting for me to collect a briar heart so I can't actually speak with Quintus to turn the quest in. Maybe I'll try resetting the quest.

User Info: Testsoul

5 years ago#4

before u use that console command make sure u have all the ingredients.

User Info: Lord_Gemini

5 years ago#5
I ran into the same bug. There were 3 briar hearts in my inventory, including the one I took from the tagged NPC, and the quest refused to advance. Apparently, if you have briar hearts in your inventory when you take the quest, you can not finish the quest. player.setstage ms12b 60 fixed it for me, though the Forsworn NPC did not loose his tag until after I turned in the quest.
The clever combatant imposes his will on the enemy, but does not allow the enemy's will to be imposed on him. - Sun Tzu

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived