Why wont the mod I installed work?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Why wont the mod I installed work?

User Info: killerzen75

killerzen75
4 years ago#1
I have been messing around with mods for a few days now and it really isnt hard to follow instructions the people have to get them working but I have an issue with these two mods.

Perfect Whiterun:
http://skyrim.nexusmods.com/mods/12974

AND

Beautiful Whiterun:
http://skyrim.nexusmods.com/mods/12110

First I got Perfect Whiterun using NMM. I enabled it and checked the my Skyrim>Data folder and the file whiterun spruce by revan1199.esp is in fact there. However, when I run the game Whiterun has not changed at all. The exact same problem happened with the Beautiful Skyrim Mod. The .esp files appear where they should be(or where I believe they should be) but nothing in game is changed. Any suggestions on what I should do? The people in the comments on the Skyrim Nexus seem to have gotten it to work so I must be doing something wrong.
:D

User Info: aamfirdaus

aamfirdaus
4 years ago#2
Do you check (*activate) them in the Launcher>Data?

User Info: killerzen75

killerzen75
4 years ago#3
I am using NMM and on the Mods panel it is checked(so mod files have been placed in) and on the plugin panel they have also been check so it should be "on". However if I don't use NMM and just launch the game the "Data Files" option is grayed out and I can't select it.
:D

User Info: BigJeffreyLane

BigJeffreyLane
4 years ago#4
there is a line you have to add to your Ini file to enable them, an di'm pretty sure, even when using NMM that it still needs to be added, most mods that have been around a while have it on their discription page, but just incase..add this in the Prefs Ini under the launcher heading

bEnableFileSelection=1

User Info: aamfirdaus

aamfirdaus
4 years ago#5
Add this line in SkyrimPref.ini under [Launcher]
bEnableFileSelection=1

User Info: killerzen75

killerzen75
4 years ago#6
Its already there. That exact like under [Launcher] and it =1
COME ON MODS! WHY WON'T YOU WORK!!!!!

User Info: BigJeffreyLane

BigJeffreyLane
4 years ago#7
have you ried a manual install of either?

try it, just drag and drop the items in the down load into the data folder. and sinc eyou said you think they where in the right place, copy or type out the location fully here to make sure.

User Info: aamfirdaus

aamfirdaus
4 years ago#8
Are you sure the SkyrimPref.ini which is located in Skyrim save folder?

It is in My Documents\My Games\Skyrim

Not the one located in the install directory.

User Info: pyro_bunta

pyro_bunta
4 years ago#9
Are you using a mod that alters cities? Specifically Whiterun. Make sure to run BOSS.
Like Drawing? Like Anime-Manga? Join the OT Draw Thread!
http://www.gamefaqs.com/boards/2000121-anime-and-manga-other-titles/64830865

User Info: killerzen75

killerzen75
4 years ago#10
Okay let me write down where im putting it and where the preferences are and also what is BOSS?
COME ON MODS! WHY WON'T YOU WORK!!!!!
  1. Boards
  2. The Elder Scrolls V: Skyrim
  3. Why wont the mod I installed work?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived