Sony strdh520 and Wii U sound problems.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Wii U
  3. Sony strdh520 and Wii U sound problems.

User Info: Tanori

Tanori
4 years ago#1
Hi guys.

I set up the strdh520 receiver (it supports 5.1 LPCM), and then connect the Wii U (and ps3) to the receiver with hdmi.

When i do the sound test in surround i only get 4 chimes. It seems that there is a problem with the center speaker, however, the center speaker works when i use stereo or when using the ps3.

The Wii u and the ps3 are connected to the receiver with HDMI, and the receiver to the TV with HDMI too.
Wii U Tanori
psn Lictanori

User Info: Tanori

Tanori
4 years ago#2
bump
Wii U Tanori
psn Lictanori

User Info: Tanori

Tanori
4 years ago#3
bump
Wii U Tanori
psn Lictanori

User Info: Tanori

Tanori
4 years ago#4
bump
Wii U Tanori
psn Lictanori

User Info: Jonbazookaboz

Jonbazookaboz
4 years ago#5
U got your speakers wired correctly? Only thing i can think of. Had no problems at all
"If PAC-MAN had affected us kids, we'd all be running around in dark rooms, munching pills and listening to repetitive electronic music!"

User Info: Jonbazookaboz

Jonbazookaboz
4 years ago#6
Check that you dont have your centre wired up as a left or right. Your hdmi config seems correct. If your ps3 is outputting 5.1 correctly then try the wii u hdmi in the ps3 connection also to rule out that its not a dodgy hdmi connection.

ALSO dont for get mario and nintendoland have no surround only stereo so the centre prob wont work. Try zombieu
"If PAC-MAN had affected us kids, we'd all be running around in dark rooms, munching pills and listening to repetitive electronic music!"

User Info: 1shadetail1

1shadetail1
4 years ago#7
*ALSO* remember that the WiiU settings have Stereo selected by default. You need to open the settings utility and switch to Surround.
Religion is like spaghetti: either stiff and fragile, or wet and limp.

User Info: Tanori

Tanori
4 years ago#8
I unplugged everything and plugged it again, just to be sure. Everything is connected in the right place, also the Wii U is configured to surround and when i do the test i only get 4 tones. im missing the second tone.
Wii U Tanori
psn Lictanori

User Info: Rennik Repotsir

Rennik Repotsir
4 years ago#9
Look on the face of the receiver and see if all your channels are lit. If not, go to: menu>speakers>pattern. If your setup is 3 front, 2 back and 1 sub; it should be set to 3/2.1 (no sub would be 3/2)
FREE BUMP!!!
The person above suffers from IAD.</post>

User Info: Tanori

Tanori
4 years ago#10
All the speakers in the display are lit. also i changed the pattern and the problem persist. :(
Wii U Tanori
psn Lictanori
  1. Boards
  2. Wii U
  3. Sony strdh520 and Wii U sound problems.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived