** Darksiders II V-sync and Stutter Fix **

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Darksiders II
  3. ** Darksiders II V-sync and Stutter Fix **

User Info: Icehound2

Icehound2
4 years ago#1
Lots of people (including myself) have had a terrible time getting this game to run well with vsync enabled. After some research I have found a somewhat effective fix for nVidia users. I thought I'd share this since it's quite a common problem. I currently use a GTX 560 Ti with drivers 305.53.

What you'll need:

--Nividia Control Panel
--D3D Overrider

*********************************
Steps:
*********************************

In Darksiders II Options:
--Set Vsync to "off"
--Set Full Screen to "off"

In Nvidia Control Panel:
--Set Vsync to “Use 3D applications setting”
--Set Triple Buffering to “on”

D3D Overrider:
--Set V-sync to “on”
--Set Triple Buffering to “Off”

(Note: for D3D Overrider, download RivaTuner here: http://www.guru3d.com/content_page/rivatuner.html. Install RivaTuner, copy the D3DOverrider folder to your desktop, then feel free to uninstall RivaTuner.)

For full screen playing: If you want to play full screen, just download the "Windowed Borderless Gaming" application, which lets you play in windowed mode, but with the full screen.
M4A78T-E | AMD Phenom II X4 955 Processor 3.21 GHz | 16 GB DDR3 (4 x 4GB) RAM | GeForce GTX 560 Ti 1024 MB

User Info: PornHandRAWR

PornHandRAWR
4 years ago#2
Thanks man, just bumbing this incase someone needs it
Wicks so sweet its swicks

User Info: akuma634

akuma634
4 years ago#3
I'll have to try this out. I've had DS2 since it came out and it's ran perfectly smooth on max settings. I haven't played it since September and when I tried playing today it just started running like s***. Nothing I've tried has fixed the inexplicable slowdown. Hopefully this stuff works.
http://i2.photobucket.com/albums/y8/akuma634/TheGoon.jpg

User Info: akuma634

akuma634
4 years ago#4
Awesome, it fixed everything. My game finally runs as smooth as it's supposed to. This totally made my night.
http://www.youtube.com/watch?v=6V7QWknxeFc
http://i2.photobucket.com/albums/y8/akuma634/TheGoon.jpg

User Info: Icehound2

Icehound2
4 years ago#5
Glad I could help. Nothing's worse than an awesome game that's unplayable.
M4A78T-E | AMD Phenom II X4 955 Processor 3.21 GHz | 16 GB DDR3 (4 x 4GB) RAM | GeForce GTX 560 Ti 1024 MB
  1. Boards
  2. Darksiders II
  3. ** Darksiders II V-sync and Stutter Fix **

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived