Sniper rifle scope not show crosshairs

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Far Cry 3
  3. Sniper rifle scope not show crosshairs

User Info: Fade2black001

Fade2black001
4 years ago#1
Every time I use the scope I do not get the crosshairs on it. It zooms in but that's all it does. I even bought the high powered scope as well and nothing. Any ideas?
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.

User Info: burningfingerz

burningfingerz
4 years ago#2
What? I was just about to create a topic praising the devs! I mean, this seems more authentic sniping, no? Or do all snipers have crosshairs in the scope IRL?
"Vita is a really powerful machine and I wanted to take advantage of that. I didn't just want to show off boobs, but I wanted to show off butts too"

User Info: Osgoroth

Osgoroth
4 years ago#3
I'm quite sure real sniper scopes have some kind of crosshairs. Their appearance will differ based on the weapon, but there should always be some kind of crosshair, since it replaces Iron Sights.
[This signature was deleted at the request of a lesser deity]

User Info: Psycko101

Psycko101
4 years ago#4
Try to check the ubisoft official site,tc.


Of course sniper rifles got crosshairs !!
"Patriotism is the last refuge of a scoundrel."-Dr Samuel Johnson

User Info: Firenzey

Firenzey
4 years ago#5
you are forcing MSAA through catalyst control or whatever GPU control panel you use stop forcing MSAA and it will right itself
"A 1v1 with jesus would suck............every time you killed him you'd have to wait three days for his respawn"

User Info: Fade2black001

Fade2black001
4 years ago#6
So I'm not the only one with this problem then?
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.

User Info: Ciberclaw

Ciberclaw
4 years ago#7
You cant force any sort of Post processing using your Graphics card control panel.
For some reason the drawing of crosshairs is linked with the post-processing procedures in this game (likely texture smoothing or some matrix translation).
GT: Ciberclaw

User Info: ChainsOfAtrophy

ChainsOfAtrophy
4 years ago#8
I have this problem too. I was getting weird shadow effects under DX11, so I switched to DX9 and now they are gone. I tried doing what was suggested..still not there.
"Flapping the wings of scarred yet broken angels, I will erase the pain that has suffered me some day"

User Info: Fade2black001

Fade2black001
4 years ago#9
Firenzey posted...
you are forcing MSAA through catalyst control or whatever GPU control panel you use stop forcing MSAA and it will right itself


No I'm not
We're Americans! We don't quit just because we're wrong.
We just keep doing the wrong thing until it turns out right.

User Info: KJay489

KJay489
4 years ago#10
I had the same issue and I went to the AMD ccc and set everything to use application settings...I'm also on DX9 and with widescreen letterbox off.
  1. Boards
  2. Far Cry 3
  3. Sniper rifle scope not show crosshairs

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived