Project Aegis: Part1 *bugged*

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Defiance
  3. Project Aegis: Part1 *bugged*

User Info: Rude Hero

Rude Hero
4 years ago#1
All the turrets are invincible. There is no way to do the mission because you can't reboot nor kill the turrets. The raider hulk even gave up trying to kill this turret and glitched. Please like this video so they can fix this glitch and we can all do this mission. Thank you for your time

Although I've heard with an extreme case of luck and much patience, people have eventually managed to do this quest as the turrets have available for interaction once the mobs are defeated, for this most part, this isn't the case.
Lead thy life, as thou seest fit.

User Info: Rude Hero

Rude Hero
4 years ago#2

I should probably add that I have managed to complete this side mission. About half an hour ago. What I did was start from the fourth turret and work my way back to the first one, luckily the first three didn't bug, however the last one (first one) did and so my plan was in motion. The first one has less mobs swarming it making the go and come back strategy so much less painful, although it took alot of time, I even fast traveled to another location and still nothing. Then I moved about 150 feet away and returned and voila.

I had a theory though I wont hold me to it, that maybe you should approach them on foot, giving it time to load the interaction icon before you approach it that's what I did with the last one anyway, though it was probably just luck...
Lead thy life, as thou seest fit.

User Info: Sigarmz

4 years ago#3
Just had this happen on the ps3. Was only able to activate the 1st turret. So i logged out and when I logged back in it worked perfectly after killing everything in the area.

User Info: sleepydumbdude

4 years ago#4
This was annoying me and several other people tonight. I could tell other people were having a problem with it still because you could see them constantly going up and checking to see if it would let them do it.
I killed everything in the area and waited around for about 30 minutes in the third area with no luck. Got the first two done. Tried fast traveling really far away then close then going back and logging out with no luck.
Live Tag: sleepydumbdude

User Info: Lerthyr

4 years ago#5
Yep.. Just got to this side mission and lo' and behold, it's still bugged. I guess I'll skip it for now...
RIP Sacred_Asylum 4/1/13
Watching you play SnD is like watching Mozart paint a picture. It's absolutely beautiful. -supercoolisaac

User Info: CalistoCoon

4 years ago#6
Same here, shouldn't I get an auto pass since they are already online?
GT:Emotional Hobo
  1. Boards
  2. Defiance
  3. Project Aegis: Part1 *bugged*

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived