Cannot get the game to load

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Legend of Grimrock
  3. Cannot get the game to load

User Info: randomweirdo

4 years ago#1
Hey, I just got a copy of this game and am having a hard time getting it to even play.

Basically what happens is that I click on play in the Steam client, a window pops up that says "Preparing to launch Legend of Grimrock" and then it's gone a few seconds later and nothing happens. No error message or anything, just doesn't load.

I made sure there wasn't a process that loaded and had no window in the task manager for it or any other games, was nothing.

Verified the cache, it was good and had nothing to download again.

Exited Steam client and restarted, still the same thing. Other games will load just fine.

Even restarted my computer and nothing changed except the window vanishes much faster now.

My computer specs are as follows:
Intel dual core T4500 2.30 GHz processor
Intel 4 series integrated graphics
4GB of RAM
Windows 7 home premium edition (64 bit)

If more detailed specs are needed, my computer is a Lenovo G550 series, and since it is a laptop and all, is plugged in and on AC power, no power saving enabled right now.

User Info: johnnny47

4 years ago#2
I got this from googling the Grimrock forums. I had the same problem and running dxsetup.exe fixed it. Here is a post from the forum regarding this:

Re: Grimrock will not start! (Steam via Humble Bundle)

Postby eis » Thu Dec 27, 2012 12:15 pm
And the solution mentioned for Windows 8, of installing DirectX, fixed it for me too. Go to

[Legend of Grimrock folder]\DirectX\

and run DXSetup.exe. After that, works fine in all of Steam client, running from desktop shortcut and running directly.


This is the path to dxsetup (on my system with Win 7):

C:\Program Files (x86)\Steam\SteamApps\common\Legend of Grimrock\DirectX
Xbox 360 GT: johnnny51
Game Systems: Xbox 360, Wii (Gamecube,Wii, VC games), PC, PS2, N64, Dreamcast

User Info: randomweirdo

4 years ago#3
Yep, that seemed to work and it now runs. Of course didn't think to google the forums. Wonder if that's normal for the humble bundle keys, since that's how I got mine as well.
  1. Boards
  2. Legend of Grimrock
  3. Cannot get the game to load

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived