So... still not compatible with WPA2

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Pokemon Black Version 2
  3. So... still not compatible with WPA2

User Info: DirtBasedSoap

DirtBasedSoap
5 years ago#1
GET WITH THE TIMES, NINTENDO.


Seriously, though. It's really frustrating.
it's been agreed the whole world stinks so no one's takin showers anymore

User Info: reaverz

reaverz
5 years ago#2
It's a DS-based problem, not a game-related one. DS games will never be compatible with newer encryptions.
[Este mensaje fue borrado al deseo del dueno]

User Info: firoheartilion

firoheartilion
5 years ago#3
although,3ds enables wpa2 in pokemon black 2

User Info: beebarb

beebarb
5 years ago#4
Actually Black/White/Black2/White2 are DSi enhanced titles and are compatible with WPA and WPA2 provided you play them on a DSi, DSi XL, 3DS or 3DS XL.

My home Wi-Fi is encrypted with WPA2 and I have no issues connecting to Nintendo WFC to trade, battle, download events or use the GTS in Black and White.
We shall always remember the departed...
White FC: 0862-2660-4156 / 3DS FC: 2492-4470-1418
#5
(message deleted)

User Info: reaverz

reaverz
5 years ago#6
beebarb posted...
Actually Black/White/Black2/White2 are DSi enhanced titles and are compatible with WPA and WPA2 provided you play them on a DSi, DSi XL, 3DS or 3DS XL.

My home Wi-Fi is encrypted with WPA2 and I have no issues connecting to Nintendo WFC to trade, battle, download events or use the GTS in Black and White.

Ah. Good to know.
[Este mensaje fue borrado al deseo del dueno]

User Info: Tequila_Shot

Tequila_Shot
5 years ago#7
beebarb posted...
Actually Black/White/Black2/White2 are DSi enhanced titles and are compatible with WPA and WPA2 provided you play them on a DSi, DSi XL, 3DS or 3DS XL.

My home Wi-Fi is encrypted with WPA2 and I have no issues connecting to Nintendo WFC to trade, battle, download events or use the GTS in Black and White.


Same here.

The problem that the TC has lies with the fact that he's using an older model DS. Anything DSi or newer is capable of using WPA2. I have the basic DSi and the basic 3DS, both of which work perfectly fine with WPA2.
Tanoshii wa tanoshii da yo.
  1. Boards
  2. Pokemon Black Version 2
  3. So... still not compatible with WPA2

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived
More topics from this board...
EVs explained! PLEASE READ!jayman71299/19 7:43AM