Runs slow

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: ivan11235

5 years ago#1
Anyone else get this problem? I have it running at native resolution with no MSAA and it's like it's running at half speed. During gameplay framerate is fine, though everthing is slow, but in cutscenes the dialogue runs too fast for the text, and during loading screens the framerate tanks and everything slows down. I cant find any other fixes online for this yet since it's a new game, and Steam doesn't have forums for this game yet, so I'm asking here.

Safe to say my PC can run a Dreamcast port, I don't think it's an issue of my graphics not keeping up, but here are my specs anyway.

Windows 7
Intel Core i5, 2.66GHz
Radeon 6550M 1GB
4GB memory
while(1) fork();

User Info: kokushozero

5 years ago#2
I'm having the same problem however my frame rate remains low during gameplay too. For me it's like 3-5 FPS and the loading screens take upto a minute whereas most of my pc games load in seconds.

User Info: Poison_Jelly

5 years ago#3
It definitely has nothing to do with lack of power. I've got an old PC and it runs the game perfectly with no lag.

Try restarting your computer, some people said that fixed it for them.

User Info: hogofddyn_

5 years ago#4
I've got a pretty old PC (AMD dual core 1.8ghz, 2gb ram, radeon hd 3850 i think, slow HDD) and it runs fine.

However, I did notice the voiceover in the intro cutting off at the end of phrases - almost like the trigger for the next phrase was hit before the previous phrase had finished playing.

On replaying the intro it was much less pronounced, then on replaying a third time there were short pauses after some phrases as the the next trigger wasn't hit in time.

There are obviously some synching issues with the game, but the gameplay itself seems to run at a constant speed and framerate for me.

User Info: ooSunHazeoo

5 years ago#5
Did you guys even try google?

I had this same problem.

Step one: Update GPU drivers

Step two: Restart PC

Step three: Run JSR perfectly and enjoy your nostalgia.

User Info: Detha

5 years ago#6
People were complaining about this on the Steam forums. It just so happens that restarting their PC fixed 'em up.
AMD Phenom II X4 965 @ 3.4 GHz | Kingston 8gb @ 1333 MHz | Nvidia Geforce GTX 460 (768mb) @ 855 MHz / 2055 MHz | Windows 7 [Enterprise]

User Info: A7thSteve

5 years ago#7
Restarting did not help me. I actually troubleshoot before I go raging on forums, but none of my fixes have worked out.

User Info: rorrimehtninaM

5 years ago#8
The xbox controller emulator can cause a problem like this with some games. If you're using it, remove it and find a different or earlier version.
SPECS: Pentium X 9.4ghz, Nvidia ZCron with 3GB VRAM, 7GB physical RAM. All parts summoned from the future.

User Info: A7thSteve

5 years ago#9
rorrimehtninaM posted...
The xbox controller emulator can cause a problem like this with some games. If you're using it, remove it and find a different or earlier version.

That's a separate problem, which luckily there's already a fix for.

User Info: A7thSteve

5 years ago#10
A lot of people with the PC port of Dark Souls are reporting the same exact problem I and a few others are having - framerate gets locked at 10-15FPS, no matter the hardware, resolution, graphics enhancements, or anything else that typically affects FPS. This is a typical console port bug, but I have no idea how to fix it (upon dozens of driver updates/rollbacks, installs, uninstalls, reboots, core limiting, windowed/fullscreen, and everything else I've ever seen suggested for a similar problem).

Just so people know, this is not a sys req issue, or a complaint about the original 30FPS. Something about the port is actually preventing the framerate from going past a 100% steady 10-15FPS (no fluctuations while playing). This drop does not happen in the parts of the game created specifically for the port, like the load-file menu, options, and videos (Sega Heritage intro, documentary). Based on that, a simple answer would be, "something is wrong with the way you computer handles 3D", except this is the only game that currently has this issue.

Even with other ports that haven't been properly optimized for PCs (Devil May Cry 3, Warriors Orochi), and other odd framerate bugs (Super Street Fighter IV), forcing windowed mode, disabling cores, etc. make the games playable, but nothing has worked so far for Jet Set Radio HD. And again, the answer is not just "reboot your PC"; that was a temporary problem caused by driver files that didn't finish installing (honestly rebooting is the first thing I do after installing anything, but apparently not everyone does this).

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived