My game's all messed up!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: mildare_el_rayo

mildare_el_rayo
4 years ago#1
I tried hooking up my laptop to a TV set that only supports 1080i resolution, and when I tried launching Superbrothers, the game went to ****! It's like the resolution was dumbed down to 100x200 pixels. Adjusting the resolution does nothing for me; neither does deleting the game and re-downloading it. Every bit of text looks out of focus. The moon looks like a SNES sprite. What could have gone wrong?
I have been forced to do this

User Info: rackzoo

rackzoo
4 years ago#2
What kind of graphics-card do you have? I had the same problem with my Radeon when I hooked it up to the TV. What I had to do was to get into the Catalyst Control Centre and change the texture-settings, as they've been set to the lowest possible for no discernable reason.
Happens from time to time when I hook my computer up to my screen.
PSN/XBL/Steam - Ozziw

User Info: mildare_el_rayo

mildare_el_rayo
4 years ago#3
That's actually exactly what happened O.o. I told Windows to run the game at 800x600 and fixed the game from there. It worked, for some reason. Huh.
Stephen Hawking is a troll
-_izNotPerfect_ (with just 5 karma!)

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived