DLC still not working

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: monkeypwr42

4 years ago#1
Bethesda support is balls. I have deleted the cache, the system update, and the dlc, reisntalled the last two and the dawnguard quest will still not start for me. Character is lvl 55 and I have already tried talking to the npcs in Ft Dawnguard but they have no dialogue options. Vampires were attacking the towns but it hasnt happened lately. No guards or innkeepers mention the Dawnguard at all. Please, tell me I'm not the only one who has gotten completely shafted. I'm currently starting a new char and lvling them to 10 to see if I'm just SOL w my main. The main has dragonbone armor and I have found a few deathhounds and random vampires wearing the vampiric armor, so I know the content is there.

Help me, faqsy wan kenobi(s), you're my only hope!

User Info: Suppa Ugly

Suppa Ugly
4 years ago#2
Have you tried deleting it completely and re down loading?
They'll make PSN even free-er.DeadCell222 on possible PS3 price drop

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived