Unable to join friends game

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: goatlick

4 years ago#1
Hey all. I Just bought the game on Steam, and have been trying for almost 4 hours to play with a friend. It's not working. We have tried opening all ports listed in the many guides that have come up in my google searches.... We both can play fine with randoms, we're just unable to join each others games.

As we were searching for a solution, I noticed quite a few players had this same issue...

Has anybody had a similar issue and figured out a way to resolve it? Thanks.

User Info: _Burnt_USS_

4 years ago#2
Same here, There is no fix i guess. I have tried opening ports and everything else, i bought through steam. It just sucks because the reason i bought it was to play with my friend :/
The Outbreak series were the best

User Info: John604

4 years ago#3
Do you have any VPN(virtual private network) running? LogMeIn Hamachi?
If so, try uninstalling them. Worked for a friend of mine.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived