Crash after i hit the play button - anyone can help?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Final Fantasy XIV Online: A Realm Reborn
  3. Crash after i hit the play button - anyone can help?

User Info: kevtaylor85

kevtaylor85
3 years ago#1
try to log in but my launcher crash right after i clic the play button

does anyone know this issue ?

thanks

User Info: DamageDealerz

DamageDealerz
3 years ago#2
Go back to the page on the Beta Forums where you downloaded client, pretty sure I saw crash solutions on the bottom of that post the other day.
5/18/09 First_Prototype, 1/8/08 Hyperteen, 10/5/10 jayyedX, 3/7/11 Julian___Maze, 4/5/12 lukestarkiller4, all lost account bets and followed through

User Info: kevtaylor85

kevtaylor85
3 years ago#3
Great thank you! Found it

User Info: kevtaylor85

kevtaylor85
3 years ago#4
Well , found the link and info but doesnt appear to solve my problem :/

User Info: Dark_Lydia

Dark_Lydia
3 years ago#5
Maybe your puter is bad and they wanted to test to see if it would crash when you started it.
Everyone dies, just not all at once.

User Info: kevtaylor85

kevtaylor85
3 years ago#6
I have a dell xps laptop i7 8gb ram, was running fine at mid settings on ffxiv 1.0

im trying to figure out couldn't try this yet due to maintenance

For Windows 7 NVIDIA graphic card users.
Go to desktop, right click, then NVIDIA Control Panel. Select Manage 3D Settings, on the left of the window.
Now click on the Program Settings tab (next to the Global Settings tab), then click the Add button. Navigate to your FFXIV launcher. Secondly, select High-performance NVIDIA processor in the second option.
As far as I understood, the problem is that some computers doesn't automatically use the NVIDIA graphic card, and its a requirement for FFXIV.

Hope this works for you guys, I had this problem yesterday, and this was the solution for me.
#7
(message deleted)
  1. Boards
  2. Final Fantasy XIV Online: A Realm Reborn
  3. Crash after i hit the play button - anyone can help?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived