No picture after turning console back on - have to pull HDMI to get it working

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Xbox One
  3. No picture after turning console back on - have to pull HDMI to get it working

User Info: lopper

lopper
3 years ago#1
So the initial set up this morning seemed to go great. Just plug everything in and follow the prompts. Kinect, TV, everything was working fine.

However, I turned the Xbox off, and when I turned it back on there was no signal getting to my receiver (Pioneer VSX-823 if it matters). Everything was on, but I want getting any picture/sound. Finally, after unplugging the HDMI from the Xbox to the TV, then plugging it back in again, it worked.

But, if I turn it off it does the same thing all over again.

Any suggestions as to what might be the cause?

Thanks.
I come about my bicycle, you son of a *****!

User Info: godslayer61

godslayer61
3 years ago#2
I have that issue but I just switch to a different channel like my tv or the other hdmi one then switch back and it works , but remember you need to let the other channel fully kick in and then turn back
ps3-ps4-vita-psn-kish1975 ----------xbox live (360, xbox one)-godslayer1975------------------wii u-kish1975----------http://www.twitch.tv/kish1975

User Info: lopper

lopper
3 years ago#3
I have it ruining through my receiver, and I have switched inputs but that doesn't seem to help.
I come about my bicycle, you son of a *****!

User Info: Gmoney-

Gmoney-
3 years ago#4
Same issue here.
"Nothing is true.Everything is permitted."
#5
(message deleted)

User Info: Foxx3k

Foxx3k
3 years ago#6
I unplugged it from my monitor and plugged it back in and it worked.
[LanParty nF4 Ultra-D] [AMD64 3700+ San Diego] [2x 1gb Corsair XMS 3-3-3-8] [2x 250gb Barracuda] [Soundblaster Audigy 2 ZS] [X850XTPE]
#7
(message deleted)

User Info: lopper

lopper
3 years ago#8
Thanks everyone for the replies. Sounds like I'm not the only one with problems here. I should be fine as long as I leave the Xbox on but I really don't want to have to do that.
I come about my bicycle, you son of a *****!

User Info: lopper

lopper
3 years ago#9
Killah Priest posted...
http://support.xbox.com/en-US/xbox-one/system/power-cycle-console

I think this is what they had me do.


Did this and it worked. Thanks!

Although I can see something like this COMPLETELY turning my wife off of the whole TV/Xbox thing.
I come about my bicycle, you son of a *****!
#10
(message deleted)
  1. Boards
  2. Xbox One
  3. No picture after turning console back on - have to pull HDMI to get it working

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived