Anyone else experience bad lag while using Amazon Instant Video?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Xbox One
  3. Anyone else experience bad lag while using Amazon Instant Video?

User Info: aheroafake

aheroafake
3 years ago#1
Streaming videos and I'm getting nonstop lag! Videos on Xbox Video and Netflix are streaming perfectly with no lag. Anyone know what's going on?
| Undead Soldier | Undead Army | Undead Hollywood |
| Xbox Live Gamertag: Capatan Azn Man | PSN ID: CapatanAznMan |

User Info: crynryan

crynryan
3 years ago#2
Could be Amazon's servers. Either that or your ISP is throttling you on connections from Amazon.
(>O_O)> <(o_o<)
(>O_O)> <(o_o<)
#3
(message deleted)

User Info: SteelTooth

SteelTooth
3 years ago#4
It's the newest update and has been documented on the Preview Forums, but we're still awaiting an official response on how to rectify the matter aside from the daily "thank you/our engineers are looking into this/we'll keep you updated" message.

It's not a prob on Amazon's end because Netflix uses AWS.

Try going into Settings > Display and uncheck "Enable 50Hz" and power cycle your X1.

Seemed to help mine.
TWSSted Steel Disagree with me? Talk to the Tree:
http://i.imgur.com/ihMBR.jpg

User Info: ballzN

ballzN
3 years ago#5
Glad I'm not the only one experiencing issues with it. It just happened randomly, too.

Unchecking 50Hz did nothing for me.

aheroafake, reply back if you see any difference.

User Info: aheroafake

aheroafake
3 years ago#6
SteelTooth posted...
It's the newest update and has been documented on the Preview Forums, but we're still awaiting an official response on how to rectify the matter aside from the daily "thank you/our engineers are looking into this/we'll keep you updated" message.

It's not a prob on Amazon's end because Netflix uses AWS.

Try going into Settings > Display and uncheck "Enable 50Hz" and power cycle your X1.

Seemed to help mine.


It's still doing it.
| Undead Soldier | Undead Army | Undead Hollywood |
| Xbox Live Gamertag: Capatan Azn Man | PSN ID: CapatanAznMan |

User Info: aheroafake

aheroafake
3 years ago#7
ballzN posted...
Glad I'm not the only one experiencing issues with it. It just happened randomly, too.

Unchecking 50Hz did nothing for me.

aheroafake, reply back if you see any difference.


Definitely didn't a difference from unchecking "enable 50Hz."
| Undead Soldier | Undead Army | Undead Hollywood |
| Xbox Live Gamertag: Capatan Azn Man | PSN ID: CapatanAznMan |

User Info: SteelTooth

SteelTooth
3 years ago#8
Yeah, its just one of those things that happens being in a Preview Program.

It's definitely a high visibility issue, and MS has commented they are looking into it, so the one consolation we have it that it should most likely be fixed when the final version of update 1404 rolls out.

Wish it would be sooner, I'd like to finish up Firefly!
TWSSted Steel Disagree with me? Talk to the Tree:
http://i.imgur.com/ihMBR.jpg

User Info: ballzN

ballzN
3 years ago#9
Any way to back out of the preview?

It's incredibly annoying.

User Info: SteelTooth

SteelTooth
3 years ago#10
I don't think so, I've not been able to find anything stating one can thus far.

I've been watching thru 360, lag free.
TWSSted Steel Disagree with me? Talk to the Tree:
http://i.imgur.com/ihMBR.jpg
  1. Boards
  2. Xbox One
  3. Anyone else experience bad lag while using Amazon Instant Video?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived