Anyone else having XBL problems?

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Xbox One
  3. Anyone else having XBL problems?

User Info: great_gaming

great_gaming
2 years ago#1
I can't access the achievements app. I was playing Metro 2033 Redux and, I got 100% progress on one of the achievements but, it hasn't unlocked. Then when I went to the app I get the "0x0" error message saying "Something went wrong" anyone else having problems?
Gamertag - Cinematicss PSN - Cinematicss-
Nintendo ID - GreatGaming4Ever

User Info: KID VID

KID VID
2 years ago#2
Not me. I was just on a few minutes ago and I also unlocked an achievement. I went to the achievement app and everything worked out fine. No problems in my end.

FYI: The achievement was "I've Seen It All" for Titanfall. Play every game mode on every map.
Xbox LIVE Gamertag: KIDD VIDD

User Info: great_gaming

great_gaming
2 years ago#3
Interesting.
Gamertag - Cinematicss PSN - Cinematicss-
Nintendo ID - GreatGaming4Ever

User Info: imanassclown

imanassclown
2 years ago#4
there is currently a service alert regarding this right now. affecting 360 and xbox one.

User Info: miketheman109

miketheman109
2 years ago#5
I am getting the same message when I try to open the achievements app

User Info: Tricka21

Tricka21
2 years ago#6
I'm having the same problem, just done my 10 online races in Watchdogs & it didn't pop so I clicked on the Achievement App & was then presented with something went wrong 0x0

User Info: Koelker12

Koelker12
2 years ago#7
Sometimes achievements don't pop immediately, and can be delayed for whatever reason. In Tomb Raider DE I had three achievements I thought glitched, beat the game and they still hadn't popped. I put it down, and a week later while I was looking at achievements for another game I noticed that they had appeared sometime in between. Must have been days, but they had the correct date/time on them from when they should have unlocked.

So my advice is wait and see for a few days.
If you can't do what's right, you can always do what's left.

User Info: Koelker12

Koelker12
2 years ago#8
ACTUALLY I just went to look at my acheivos and am getting the same problem. Error 0x0, "Something went wrong". Must be XBL
If you can't do what's right, you can always do what's left.

User Info: KID VID

KID VID
2 years ago#9
I detract my previous post. I just logged on again and now I'm getting the error message with the achievement app.
Xbox LIVE Gamertag: KIDD VIDD

User Info: Tricka21

Tricka21
2 years ago#10
Well it seems to be fixed now, but the achievement progress bar for 10 races complete in Watchdogs was 100% maxed out for me & unfortunately I had to complete 1 more race for it to unlock. Overall the Achievement app is working now again, Cheers guys.
  1. Boards
  2. Xbox One
  3. Anyone else having XBL problems?

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived