Just to DARK

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: dancoy2000

dancoy2000
4 years ago#1
I love this game and my only complaint is that it is just to D%*^ Dark! I turned the brightness all the way up....I really don't want to mess with my TV settings as everything else if fine (other games, DVD, Cable)....

Maybe if they do make a sequel, they will allow for more post-nuclear attack sun to come through those clouds for this old guy!
GamerTag: xBuckWildx

User Info: SinisterSamurai

SinisterSamurai
4 years ago#2
Huh. XCalizorz complained of the same issue, but I haven't had any trouble with the darkness. Then again, I'm coming into this fresh. I haven't played more than an hour or two of vanilla FC3.
I order you to cease any and all supernatural activity and return forthwith to your place of origin, or to the nearest convenient parallel dimension.

User Info: JManGT

JManGT
4 years ago#3
The darkness fits perfectly with the time of the game.
Think of movies like Terminator, Escape from New York etc
They are also dark.
Sebastien Loeb
Undefeated World Champion 2004-2012 (WRC Retired)

User Info: dancoy2000

dancoy2000
4 years ago#4
yes, I do understand the theme and reason for the cloud cover...even the interiors are just to DARK!

Maybe a full-time night vision option if there is a sequel...he is a cyborg after all...
GamerTag: xBuckWildx

User Info: Dr Whoopass

Dr Whoopass
4 years ago#5
Buy a better TV.
XBL: Bitter Kevin
PSN: B1TT3R-K3V1N

User Info: Logicmonger

Logicmonger
4 years ago#6
Dr Whoopass posted...
Buy a better TV.


This.

User Info: dancoy2000

dancoy2000
4 years ago#7
60" Sony Bravia HDTV

^^^^
That
GamerTag: xBuckWildx

User Info: DeathMagnetic80

DeathMagnetic80
4 years ago#8
All the enemies freaking glow, so it's not like they are hard to see.
RIP A7X71180 4/14/2006-12/24/2011
2012 San Diego Chargers 7-9

User Info: Dr Whoopass

Dr Whoopass
4 years ago#9
OK then your calibrations are all wrong. I have a Sony Bravia HX850 and it's sweet as hell. If you use HDMI, the game's default brightness should always be spot on. Set your TV to MAX picture/contrast, 50 brightness, 50 color. Turn off all post-processing crap. Set Backlight to taste.
XBL: Bitter Kevin
PSN: B1TT3R-K3V1N

User Info: Dr Whoopass

Dr Whoopass
4 years ago#10
DeathMagnetic80 posted...
All the enemies freaking glow, so it's not like they are hard to see.


I know right? you can see them from across the map :P
XBL: Bitter Kevin
PSN: B1TT3R-K3V1N

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived