Game slows to a crawl lag lag lag!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Mortal Kombat Komplete Edition
  3. Game slows to a crawl lag lag lag!

User Info: sonofliber

sonofliber
3 years ago#11
wait for a patch, right now the game is not well optimize, sometimes i get a huge lag in a stage, and later i get a perfect frame rate in the same stage and the same battle
How exactly is Yukari a slut? She doesn't go around giving free Garudyne jobs to every guy or she doesn't let him Maralagidyne her void.

User Info: aeon44

aeon44
3 years ago#12
sonofliber posted...
wait for a patch, right now the game is not well optimize, sometimes i get a huge lag in a stage, and later i get a perfect frame rate in the same stage and the same battle


yeah.

i've also been experiencing slow motion during fights and i also know that my laptop only meets the minimum requirement but it can be better with new video card drivers or a game update.

i'll just wait for a patch for the game or a new video card driver.

User Info: Jack_Ryder_2013

Jack_Ryder_2013
3 years ago#13
So im not the only one! Either way my new laptop will probably destroy the game :)

User Info: MaDHat

MaDHat
3 years ago#14
Try this. Seems to work for others.

Open nvidia inspector or nvidia control panel - Manage 3D Settings - "force vsync off"

User Info: Detha

Detha
3 years ago#15
my 768mb 460 and i3 ran the game perfectly.

the control panel idea is probably a good one. go to it, and it should have the slide bar for 3d applications. you might have it set to "nice," which adds modifications by default. if so, slide it to "let the 3d application decide".
i7 3770k 3.9, 8gb 1600, 7950 900/1250 http://steamcommunity.com/id/dxluv

User Info: Detha

Detha
3 years ago#16
oh, nevermind. gt 630, not gtx.

you could probably upgrade to something better for 50 bucks.
i7 3770k 3.9, 8gb 1600, 7950 900/1250 http://steamcommunity.com/id/dxluv

User Info: Jack_Ryder_2013

Jack_Ryder_2013
3 years ago#17
MaDHat posted...
Try this. Seems to work for others.

Open nvidia inspector or nvidia control panel - Manage 3D Settings - "force vsync off"


That does speed things up a bit its not like a slideshow anymore lol still somewhat slow tho

User Info: Jack_Ryder_2013

Jack_Ryder_2013
3 years ago#18
I made it work!!!! Found me a 30 fps ini file and that made the game run at normal speed it disabled my bosses mod but atleast i can play with other mods now and engoy the extra depth of nvidia 3d vision, pops out a bit more than the ps3 version!!
  1. Boards
  2. Mortal Kombat Komplete Edition
  3. Game slows to a crawl lag lag lag!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived