My car won't accelerate or even start for that matter.....what is going on??

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Need for Speed: Rivals
  3. My car won't accelerate or even start for that matter.....what is going on??

User Info: Chanfan02

Chanfan02
3 years ago#1
I am trying to play my game while it is downloading and I am starting the tutorial and am sitting in my Porsche but it won't go lol. I have no clue what is going on, not sure if I am just stupid or it isn't working....
Gamertag: Chanfan02
PSN: JChanfan

User Info: saleonkennedy

saleonkennedy
3 years ago#2
Weird. Did you try doing it after it finished downloading. Maybe the controller scheme is messed up.
Not changing this sig until Leon Kennedy is in a fighting game. Started 7/14/2013

User Info: Chanfan02

Chanfan02
3 years ago#3
saleonkennedy posted...
Weird. Did you try doing it after it finished downloading. Maybe the controller scheme is messed up.


I just woke up so I am going to try it today. It was really weird but my guess was maybe I needed to let it download more to be able to start driving around. I hope that's what it was and it isn't a glitch. I looked at the control scheme and everything was fine, so I'm not exactly sure.
Gamertag: Chanfan02
PSN: JChanfan

User Info: CRacerX125

CRacerX125
3 years ago#4
I had the same problem. I think it's a glitch. I don't know how they expect to let you drive around in an open world when it's not finished downloading yet.

Let the game download 100% then boot it up.

User Info: KatKill

KatKill
3 years ago#5
Ea's help center (oxymoron) had a post for the PS4 doing this and they recommended deleting the install and re-installing the game. Just got the game and it happened twice on me during the tutorial. Once as a cop sitting at your first command post and then a second time actually during a race.

I'm going to delete the game install (if I can figure out how) and then re-install and not play it until it's complete and see if that helps.

User Info: KatKill

KatKill
3 years ago#6
So that seemed to fix the issue for me. Many hours later and no problems.
  1. Boards
  2. Need for Speed: Rivals
  3. My car won't accelerate or even start for that matter.....what is going on??

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived