Experienced a game-breaking bug.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. XCOM: Enemy Within
  3. Experienced a game-breaking bug.

User Info: Echo_djinn

4 years ago#1
This was a Classic Ironman playthrough on PS3,

I was trying to get one of my facilities, the Foundry, up and running and it only had a day left before it was complete. Unfortunately, I got some abduction missions one day before it was completed so I tried to hop back and forth between my main base and an country that was being attack which was Australia.

I did this to run out the day clock and have my foundry built before I took onan abduction mission. I did this about 4-5 five times and I dragged out the day from 6:00 am to 5:00pm. I tried it once more but as I was travelling to Australia I got a warning that France went into the red panic zone. I was confused since there was still hours left before the end of the day and went back to base to confirm if this was true. I found out that France was in the red and that I had missed out on the abduction missions. No problem I thought since I still had Sats waiting to be used.

Here is where the bug came in. I tried to scan again but couldn't and was forced into a mission where I couldn't back to the base or skip by scanning. I then tried to do this mission but once I started it up nothing would load and I would be stuck looking at a black screen for 10+ minutes. The game wasn't frozen or anything, it was just a black screen. I tired to quit the game and restart but because autosave was on in Ironman I was stuck with this bug and I can no longer scan the world to progress through the month. All I can do is do this mission that doesn't load.

4 Months into my Ironman playthrough and this crap happens. I thought they fixed these bugs.
Wasting your time is the best use of my time.
Completed Xcom: Enemy Unknown Impossible Difficulty. Like a Boss

User Info: Rynd1204

4 years ago#2
I have the same problem but different circumstances. The crappy thing is my multiple saves are all corrupted with this bug and I can not progress any further in the game. Is there a patch coming out soon? I am very frustrated by this.

User Info: Rowde

4 years ago#3
I'm sorry to hear that. I've had the game freeze on me twice so far. The 2nd time was similar circumstances with the Black Screen. Both times it froze the PS button was unresponsive and I had to hard reset my system. Fortunately my saves were just fine.

Is there a place we can report glitches, errors and general patch ideas?

Small annoyance, but Kinetic Strike isn't 8-way. I was standing right next to an enemy at an angle and it wasn't available. I moved one tile over so I was directly next to the enemy, and it was there...
  1. Boards
  2. XCOM: Enemy Within
  3. Experienced a game-breaking bug.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived