glitch of game restarting

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. Soul Reaver 2
  3. glitch of game restarting

User Info: davisxmonster

7 years ago#1
When i was in the dark forge i encountered a glitch
it never happened twice
but once i traveled into the future, i am encountering the same glitch every time i exit the sarafan stronghold

1. the exit of the stronghold is a purple screen tear, and every time i try to exit the game freezes for a few seconds, then continues
I encounter the same tear a couple times down the road, until the game just crashes
the tears are ALWAYS at the same spots

2, it happened twice at this part of the game. the first time the save obelisk didnt exist, and the second time it worked, but when i tried to load it, the save file never loaded

Going all the way in and then out of the stronghold over and over, hoping it will work is getting tedious
  1. Boards
  2. Soul Reaver 2
  3. glitch of game restarting

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived