Concerning Bloodmoon...

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: kenny51092

9 years ago#1
Since the Morrowind PC board is nearly dead, and most of you play on PC, I was wondering why I'm getting an error from installing the Bloodmoon Expansion.

I uninstalled everything, than reinstalled Morrowind, and Tribunal, it worked. Then I tried Bloodmoon again, and I get an error that says something about a snowflake, and has "BM" in it, then it shuts down Morrowind. I get this even if the Expansion is unchecked in the data files.
| |

User Info: SR71

9 years ago#2
Info Location

Topic: Failed to load snowflake: Meshes\BM_Snow_01.nif.

"Now, about your snowflake error, if you're using Windows XP, then you should disconnect from the internet, disable any anti-virus, anti-spyware, or firewall software you're using (these programs can mess up the installation) and reinstall Tribunal and Bloodmoon (in that order).

If you're using Windows Vista, then I'm afraid I don't know a very good way to fix this problem... try right-clicking the Morrowind.exe file (located in C:\Program Files\Bethesda Softworks\Morrowind), choose the Run as Administrator option, then try playing.

If that doesn't work, open your Morrowind.ini file (located in C:\Program Files\Bethesda Softworks\Morrowind) and find the Archives section. It should look like this:

Archive 0=Tribunal.bsa
Archive 1=Bloodmoon.bsa

If either of these lines are missing, then copy and paste them into your Morrowind.ini file. Also, while you're there, right-click your Morrowind.ini file, look at its properties, and make sure that it is NOT read only.

If that still doesn't help, then try opening the Tribunal CD in Explorer, right-click Setup.exe, and choose the Run as Administrator option. Then disconnect from the internet, disable any anti-virus, anti-spyware, or firewall software you're using and double-click the file Setup.exe on the Tribunal CD to reinstall Tribunal. Then repeat this process with the Bloodmoon CD.

If that still doesn't work, then you can copy and paste the Data Files folders from the Tribunal and Bloodmoon CDs to the installed Morrowind folder on your hard drive. By default, the game gets its art files from the installed BSA files, but it looks for them in the Data Files first; so putting them in the Data Files should fix your problem, but it will use more hard drive space. After you copy the files over, to get some of your hard drive space back, you might be able to delete the Tribunal.bsa and Bloodmoon.bsa files from your hard drive and both of the Archive entries in your Morrowind.ini file - I've never tried this, though, so don't permanently delete the files until you're sure it isn't causing any problems."

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived