World Map Problem

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.

User Info: greybeard

5 years ago#1
I've been playing this game for over 4 years off and on. I'm halfway through the final untouched missions: Mournhold and I've discovered that my World Map, which I've rarely used at any time, is corrupted.

The Local Map is fine and always has been but the World Map displays as a screen of random blocks of multi-coloured pixels. If you move the cursor over it the place names come up at the top but of course it is utterly useless.

When this started I don't know but once I'd finished the main game, prime storyline I came across a few glitches that weren't there before. The first expansion pack I tackled: Bloodmoon played very well and I actually had fewer game freezes than I did with the main game (save file was around 240 blocks then and is 260+ now) but I have no idea if the World Map was working OK there because I just didn't need it.

I have the game installed on a modded original Xbox rather than playing from disc and I was wondering if there is a cache or other file for the World Map that can be safely deleted/edited or some other way to fix this World Map problem?

User Info: greybeard

5 years ago#2
Nobody here?

Experimented with a few things myself to try to get it working but whatever the problem is it seems to be tied into the game saves themselves.

I've tried:-

1). Playing the game on another Xbox just from the disc (soft-modded, chipped and retail). BTW the disc game was properly factory sealed when I bought it and since it was installed to the HDD the disc itself is still in almost new condition.

2). HDD installing the game on other Xboxes (soft-modded and chipped).

3). Deleting the game and re-installing it after installing about 10GB of other games ie. so it is on another part of the HDD.

4). Clearing the cache by playing three other games. Something which I read somewhere might be beneficial - no idea if it's true but I did it anyway.

Same result, everything works perfectly but whether played from disc or HDD the World Map won't display properly at all. Annoying.

User Info: tuch

5 years ago#3
The Local Map is fine and always has been but the World Map displays as a screen of random blocks of multi-coloured pixels. If you move the cursor over it the place names come up at the top but of course it is utterly useless.

Sounds like the World Map is displaying exactly as it should.
"Wrong again, idiot." ~ Prof. Farnsworth

User Info: greybeard

5 years ago#4
Unless that was meant ironically then, sorry, no you're wrong.

The World Map was unusable the way it displayed so I started a new game on another Xbox. Sure enough after I'd gone through the rigmarole of setting up a fresh character, finally getting out into Seyda Neen and checking the World Map I found it was displaying as it should.

Just a big map of Vvardenfell with visited/mission specific places displayed.

When I looked at the the temporary but stored Morrowind cache files on the Xbox's X:\drive I noticed there was a file called "Full Map" as well as another obviously map related file. On my main gaming Xbox that "Full Map" file was missing and so I guessed that was the problem.

For some reason neither map files would copy to an official memory card or formatted USB flash drive. The Xbox FTP client would not display the X:\ drive on the networked recipient machine either - maybe because it had been cleared in preparation. Whatever the reason I couldn't do the transfer that way.

In the end I used a long winded process of FTPing the new Morrowind X:\ drive contents to a laptop then FTPing from there into the other Xbox. Worked perfectly and now I have the World Map back. However until I fill in the main towns and villages on the map by revisiting them the only places shown are what you get at the the start of the game: Seyda Neen and the Balmora area.

Anyway it is as fixed as it is ever going to be now.

If anyone else has this problem I'm not 100% certain it could be solved just by backing up to memory card, deleting your existing Xbox Morrowind saves and then starting a new game. Worth a try though.

User Info: greybeard

4 years ago#5
Yay! Finally finished Mournhold including most of the optional quests.

After over 4 years on/off play and who knows how many hours (500+, likely more) and a save file of over 320 blocks time to say goodbye to Morrowind TESIII GOTYE.

Next RPG I'm likely to start, sometime, will be Oblivion GOTYE.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived