This is a split board - You can return to the Split List for other boards.

Antialiasing option in Nvidia control panel never works.

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. Antialiasing option in Nvidia control panel never works.

User Info: Cyun

5 years ago#1
Does anyone have succes forcing antialiasing in the control panel because it seems to literally have zero effect. Even using nvidia inspector nothing changes and it's a pain for games that don't support antialiasing.

User Info: Zero254

5 years ago#2
Usually works for me with i override the application setting. I set it to 4 and call it a day.

Make sure you did this on the global profile.
Official Roll player of vs games.

User Info: AlkVelron

5 years ago#3
I've noticed it won't work in certain games or it degrades the image quality instead, such as in Borderlands. It works fine in other games like Minecraft though.
"The kindest man I had ever known was tied to a machine."

User Info: kidersx

5 years ago#4
lol Nvidia drivers.
Athlon II 630, HD6870, 4GB DDR3 @ 1333MHz

User Info: DarkZV2Beta

5 years ago#5
I've had very few games that don't work with AA. I can't think of any that I couldn't get it working in at all off the top of my head.
Phantasy Star Universe and PSO2 both require compatibility settings. I posted the PSO2 settings around somewhere, and the PSU settings are floating around.
For any other game, set it to override application setting. However, some games simply don't work well with multisample anti-aliasing, such as Unreal Engine 3 titles. This isn't because AA doesn't work, or because the game doesn't work, but because the two just don't work well together. In these cases, either use supersampling or FXAA.
For FXAA, just turn it on. Most games work fine with it. PSOBB doesn't for some reason, though it looked like **** with FXAA anyway.
mmarkster posted...
Even though the game runs in 720p, it produces another 480p stream for the New Controller. That's like 1200p!

User Info: Zero254

5 years ago#6
Speaking of pso2, It works with my 3d drivers pretty good on an iz3d monitor.
Official Roll player of vs games.
  1. Boards
  2. PC
  3. Antialiasing option in Nvidia control panel never works.

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived