This is a split board - You can return to the Split List for other boards.

AMD CCC will not instal!

  • Topic Archived
You're browsing the GameFAQs Message Boards as a guest. Sign Up for free (or Log In if you already have an account) to be able to post messages, change how messages are displayed, and view media in posts.
  1. Boards
  2. PC
  3. AMD CCC will not instal!

User Info: 50inchDLP

50inchDLP
5 years ago#1
I went to install the new CCC and i have a big problem! no matter what i do it wont run! its on a laptop with a 6750. it runs through the install and everything and when its done it never starts!
http://www.youtube.com/user/Thereal50inchDLP -contains my Dreamcast project of putting HD vids of each US game up.http://bf3stats.com/stats_360/louerina

User Info: iceache

iceache
5 years ago#2
so restart your computer?

I dont even think its called CCC any longer in Windows.. I installed CCC on my brothers computer and it is named AMD Vision something

User Info: Nightmare2398

Nightmare2398
5 years ago#3
probably didnt download the mobile version >_>
Xbox Live Gamertag: VegetarianEater
"This is very heavy, and this, may I remind you, is on fire." -Moony (Moony and Broon Show)

User Info: ARMEDnPISSED

ARMEDnPISSED
5 years ago#4
Try running as admin?
http://a.imageshack.us/img291/42/1282416015409su.jpg

User Info: 50inchDLP

50inchDLP
5 years ago#5
says something like "CLI implementation" when i try and start CCC. its making me so pissed off. tried 3 different CCC, used driver sweeper in safe mode each time. WTF is wrong here??
http://www.youtube.com/user/Thereal50inchDLP -contains my Dreamcast project of putting HD vids of each US game up.http://bf3stats.com/stats_360/louerina

User Info: SnipeStar

SnipeStar
5 years ago#6
da power of radeom...
i7 920 D0 | P6T6 WS Revolution | 2xGTX285 2GB | 12GB Corsair Vengeance DDR3-1600 | 2x600GB Raptor/ 2x1TB RE3 WD | Corsair HX1000w | Silverstone RV01

User Info: iPr0kkaFTW

iPr0kkaFTW
5 years ago#7
I've experienced this before in which CCC would not start at all. Whenever I update my drivers, CCC would start working. When I update again... it stops. It cycles back and forth. I honestly do not know what causes this problem. You need to contact AMD.

User Info: 50inchDLP

50inchDLP
5 years ago#8
this sucks so much dude.
http://www.youtube.com/user/Thereal50inchDLP -contains my Dreamcast project of putting HD vids of each US game up.http://bf3stats.com/stats_360/louerina

User Info: hellmasterp

hellmasterp
5 years ago#9
have you updated your .net framework? If not, updated it , and reinstall CCC or whatever they call it now.
http://valid.canardpc.com/show_oc.php?id=557350 -my old mobo oc
http://valid.canardpc.com/show_oc.php?id=2341052 -current mobo oc

User Info: hellmasterp

hellmasterp
5 years ago#10
From: SnipeStar | #006
da power of radeom...



Not really "the power of radeom" issue if his .Net framework it messed up, and that is usually the problem with "CLI implementation" errors usually are.
http://valid.canardpc.com/show_oc.php?id=557350 -my old mobo oc
http://valid.canardpc.com/show_oc.php?id=2341052 -current mobo oc
  1. Boards
  2. PC
  3. AMD CCC will not instal!

Report Message

Terms of Use Violations:

Etiquette Issues:

Notes (optional; required for "Other"):
Add user to Ignore List after reporting

Topic Sticky

You are not allowed to request a sticky.

  • Topic Archived